Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    9

    Issues with AC 9560 160MHz on Zephyrus GX701

    I have a Zephyrus GX701 with an Intel AC 9560 160MHz wireless card.* With almost every use I lose network connectivity, usually while playing games.* When I lose connections I get Netwtw08 system errors 5002, 5005, and 5007.* They all say the network adapter has encountered an error and stopped functioning.* The adapter will usually recover on its own or just require a disconnect/reconnect and it works again but as you can imagine, especially when I'm in the middle of an online game, this is extremely frustrating.

    I've searched for days for a solution and have tried everything I could find.* I've installed the latest driver for both my network adapter and the related bluetooth adapter from Intel.* I've checked with Asus for drivers and tried those as well (they are older and don't resolve the issue).* I've turned off the "disable this device to conserve power" option.* I've opened the back of my laptop and cleaned out all the dust to resolve any possible overheating issues.* The only thing I've found that I haven't tried long term is turning my adapter 5GHz band to 20MHz only because doing that cut my network speed to a 1/3 of what it is normally, crippling my network speeds is not an option.

    This seems to be a pretty common problem based on my online searches that has plagued this particular wireless card for at least a year.* I really need a solution.

  2. #2
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    13
    Posts
    428

    Hello soccastar001,
    Please kindly send your device to service center for further examination.
    Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •