Results 1 to 3 of 3
  1. #1
    ROG Guru: White Belt Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    93

    Strix X570 E Gaming Mobo Hard Reboot with DOCP Enabled

    Just to add another voice to the various others stating the same thing my Strix X570 E hard reboots randomly with the DOCP profile enabled for 3600 RAM. With RAM set to auto (2133) it runs flawlessly. The RAM is on the QVL and prior to the newer bios from 1409 on ran fine with no issues using the XMP profile. I'm sure this is a known issue but thought I'd mention it to add to the list of X570 and X550 boards having the same problems.

  2. #2
    ROG Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    5

    Quote Originally Posted by InternetOwl View Post
    Just to add another voice to the various others stating the same thing my Strix X570 E hard reboots randomly with the DOCP profile enabled for 3600 RAM. With RAM set to auto (2133) it runs flawlessly. The RAM is on the QVL and prior to the newer bios from 1409 on ran fine with no issues using the XMP profile. I'm sure this is a known issue but thought I'd mention it to add to the list of X570 and X550 boards having the same problems.
    Hello!

    The reason ur RAMs are working good in previous BIOS is that even when u make Auto only settings, it pushing ur VDDC SOC voltage to high! Load the newest BIOS on the support Website and make sure u putting the voltages by hand. I have same mobo.

    Put RAM voltage to 1.37 and VDDC SOC voltage to 1.125. make sure ur tRC is matching with the Auto settings of the DOCP, because the BIOS is writing wrong numbers in. F10 and ur good to go. Pls reply if ur system is working without any issue after u made all step by step.
    Last edited by Fapster; 08-11-2020 at 08:23 PM.

  3. #3
    ROG Guru: White Belt Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    93

    Quote Originally Posted by Fapster View Post
    Hello!

    The reason ur RAMs are working good in previous BIOS is that even when u make Auto only settings, it pushing ur VDDC SOC voltage to high! Load the newest BIOS on the support Website and make sure u putting the voltages by hand. I have same mobo.

    Put RAM voltage to 1.37 and VDDC SOC voltage to 1.125. make sure ur tRC is matching with the Auto settings of the DOCP, because the BIOS is writing wrong numbers in. F10 and ur good to go. Pls reply if ur system is working without any issue after u made all step by step.
    I have set the RAM manually and while it was more stable, ran for several days of fairly heavy use before a hard reset occurred, it did still happen. And it happened at a very bad time for me so I will wait and see how the new 2606 bios pans out. I flashed back to the 2408 bios in the meanwhile since the 2602 was pulled and am just running the RAM at auto. Thanks for the advice though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •