Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    20

    Rog Scar 3 G731GV BIOS 308 Undervolt PROBLEM

    HI..I have a Asus rog scar 3 G731GV as soon as i updated bios 307 to 308 i have problem with cpu undervolting... xtu and throttlestop don't work and i also have drop fps. What can i do ?

  2. #2
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    18
    Posts
    106

    Quote Originally Posted by souliar7 View Post
    HI..I have a Asus rog scar 3 G731GV as soon as i updated bios 307 to 308 i have problem with cpu undervolting... xtu and throttlestop don't work and i also have drop fps. What can i do ?
    Intel released a statement that all manufactures update the bios to disable all the wonderful things we want to use due to a vulnerability exploit that was discovered.

    I do think this is the article
    https://www.intel.com/content/www/us...-sa-00289.html
    Impact of vulnerability: Escalation of Privilege, Information Disclosure

    So yea its been disabled by the manufacturer...

  3. #3
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    20

    thanks for answer... i went back to 307 bios but every time i restart my laptop automatically installs the 308 bios..how can i stop this?

  4. #4
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    20
    Posts
    5

    Quote Originally Posted by souliar7 View Post
    thanks for answer... i went back to 307 bios but every time i restart my laptop automatically installs the 308 bios..how can i stop this?
    You can disable System Firmware in Device management concole (devmgmt.msc) and after that downgrade to 307 bios.

  5. #5
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    20

    Quote Originally Posted by sevamaxuz View Post
    You can disable System Firmware in Device management concole (gdevmmt.msc) and after that downgrade to 307 bios.
    where can i find gdevmt.msc and disable?

  6. #6
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    20
    Posts
    5

    Quote Originally Posted by souliar7 View Post
    where can i find gdevmt.msc and disable?
    File name devmgmt.msc

    You can find it here "C:\Windows\System32\devmgmt.msc"

  7. #7
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    20

    Quote Originally Posted by sevamaxuz View Post
    File name devmgmt.msc

    You can find it here "C:\Windows\System32\devmgmt.msc"
    Thanks...i found the file but i can't unistall it...

  8. #8
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    20
    Posts
    5

    Quote Originally Posted by souliar7 View Post
    Thanks...i found the file but i can't unistall it...
    You don’t need to uninstall it, what you need is to open the file “devmgmt.msc”, find “System Firmware” device in devises tree and disable it (see attachment). After that you will be able to downgrade your bios to 307 and it will not be updated automatically.
    Miniatura de Adjuntos Miniatura de Adjuntos 2020-08-11 213159.jpg  


  9. #9
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    20

    Quote Originally Posted by sevamaxuz View Post
    You don’t need to uninstall it, what you need is to open the file “devmgmt.msc”, find “System Firmware” device in devises tree and disable it (see attachment). After that you will be able to downgrade your bios to 307 and it will not be updated automatically.
    Thank you very much...i did it and downgrade bios to 307 and it was successful !

  10. #10
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    20
    Posts
    5

    Quote Originally Posted by souliar7 View Post
    Thank you very much...i did it and downgrade bios to 307 and it was successful !
    nice to hear that it solved you problem

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •