Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 29
  1. #1
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    19

    Post ROG CROSSHAIR VIII HERO(WI-FI) BIOS 2204/2206 - Follow-up

    After the disastrous 2010-2103 BIOS, we finally get to test the 2204/2206 BIOS!

    __________________________________________
    ROG CROSSHAIR VIII HERO BIOS 2204
    "-Update AMD AM4 AGESA V2 PI 1.0.8.0
    -Improve system performance.
    -Improve system stability
    -Improve M.2 storage compatibility
    -Improve DRAM stability
    _________________________________________

    I will be trying it out today and reporting back to this thread. I thought it would be nice to have a clean thread, just for the 2204 BIOS, to keep things tidy.

    Have fun tinkering with it
    Last edited by slice313; 08-18-2020 at 11:34 AM. Reason: Update new info

  2. #2
    New ROGer Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    40
    Posts
    726

    Good idea OP

    https://www.userbenchmark.com/UserRun/31756169
    CB R20: 7272
    CB R15: 3170
    Aidia64 Memory Stats: https://imgur.com/BtveP2G
    Memory details: https://imgur.com/9Q9uZkb running@1.38v DRAM
    Skydiver Results: https://www.3dmark.com/3dm/49529460
    Timespy Results: https://www.3dmark.com/3dm/49529662
    Firestrike Results: https://www.3dmark.com/3dm/49529758

    It still cant boot DOCP 3800 but at least I can set it up DDR3600.

  3. #3
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    9

    Thumbs up Same behaviour as in 2103, went back to 1302. Be aware it´s another unnamed BETA BIOS

    I tested in every configuration like in 1302 to get it stable, but random reboots even appear on default optimized settings.

    I can copy the describtion from this thread:
    https://rog.asus.com/forum/showthrea...bility-Crashes


    I had the same issue, I wondered why this bios was stated on reddit as beta while it was not marked as beta on the website some days later it was stated as stable bios on reddit too, from u/ASUSTechMKTJJ. (https://www.reddit.com/r/Amd/comment..._viii_hero_no/)

    I installed the new bios via UEFI and set everything on default and started to type in my settings.
    Suddenly the pc just reboot, while I´m in the bios....
    So it won´t be any sudden windows issue.

    Okay, I though maybe bad luck. Lets type in the settings.
    Typed in all my stable settings from 1302 and started.
    So far so good run a few cinebench test worked good. Played some RS6, everything fine. Chilling in the evening on twitch and discord.
    Restart....
    Next day I set everything on standard let run a karhu test over 10 hours while I was at the homeoffice.
    No issues no restart.
    After work turned of karhu, chillin on twitch...
    restart.
    turned on pc went to bios to check something...
    restart in the bios again.
    Flashed 1302 on USB2 did a bios flashback => Everything runs smooth no issues.
    After the 2103 BIOS was announced on reddit as final bios I gave it another try. (https://www.reddit.com/r/Amd/comment...and_other_am4/)
    This time with bios flashback to avoid any bad flashing issue.
    moved to bios to confirm the optimised settings.
    Restart...

    Went back to 1302 everything is fine again.

    This is the first time since 10 years ASUS Mainboards that I encountered such a messy bios
    __________________________________________________ ________________________________________

    It´s a german forum, but I´m pretty sure a lot ppl know IgorsLab.
    He mentioned that it is an BETA BIOS.
    https://www.igorslab.de/community/th...-1-0-8-0.3020/

    Another sad story, that ASUS again don´t mark it as BETA.

    Guys if you wanna try, just make a backup of your old settings and save it on a USB Stick.

  4. #4
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    19

    BIOS flashed to 2204 and for now, all good.

    I haven't suffered any restarts from inside the BIOS nor Windows yet, I have been testing for around 3 hours now. Karhu RAMTEST passed 3200% without issues with my previous timings (CL14 with Samsung B-dies). Voltages seems alright, nothing weird. Mouse lag from within the BIOS still there, from 2010 BIOS ...

    Performance is similar to what I already had with the 1302 BIOS. PBO behavior is still broken, it does not work, plain and simple.

    I wont be assuming this BIOS is still OK for normal use until I don't test it for a few days with different workloads, I have been reading some reports of people (hi you) with issues yet (restarts)

    I noticed that, most people with restarts use Hynix memories, could be there is a problem with Hynix compatibility since the 2010 BIOS?

    I will be reporting more when I have the chance. Good luck

  5. #5
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    9

    Quote Originally Posted by slice313 View Post
    BIOS flashed to 2204 and for now, all good.

    I haven't suffered any restarts from inside the BIOS nor Windows yet, I have been testing for around 3 hours now. Karhu RAMTEST passed 3200% without issues with my previous timings (CL14 with Samsung B-dies). Voltages seems alright, nothing weird. Mouse lag from within the BIOS still there, from 2010 BIOS ...

    Performance is similar to what I already had with the 1302 BIOS. PBO behavior is still broken, it does not work, plain and simple.

    I wont be assuming this BIOS is still OK for normal use until I don't test it for a few days with different workloads, I have been reading some reports of people (hi you) with issues yet (restarts)

    I noticed that, most people with restarts use Hynix memories, could be there is a problem with Hynix compatibility since the 2010 BIOS?

    I will be reporting more when I have the chance. Good luck

    Thank you for your feedback. At first view it looked also good. Karhu run well with my settings for over 8 hours too with 2103 but then randomly restart....really random...I´m using G.Skill 3600 CL16 B-Dies. Please let me know if you test it some more days. I also just realized the restart coz HWinfo was closed than I have checked the even manager in windows and have seen a critical restart.
    Last edited by sonnyraddy; 08-15-2020 at 07:06 PM.

  6. #6
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    1

    2204 is completely broken for hynix d and j dies dont flash!

  7. #7
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    3

    2204 update results (looks good on my end)

    My Stuff:
    Crosshair VIII Hero Wifi
    3950x cooled via noctua NH-D15
    Corsair 750D case
    Corsair AX850 PS
    Gskill 3600 Cl 16's (16x4)
    1TB Samsung 860 x2
    2080ti
    I have this thing set pretty mild: dcop setting enabled. FAns set to 100%. everything else default.
    1302 ran without issue.
    2103 ran without issue.
    installed 2204 last night......and same. runs without issue

    Maybe I got lucky, or just because I haven't done any type of OC aside from DCOP setting enabled, haven't had a problem yet, running rock solid.

  8. #8
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    28

    I have the same issues as on 2103: https://rog.asus.com/forum/showthrea...bility-Crashes Good news is that, the same workaround works.

  9. #9
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    7

    Hi, I recently switched from 1201 to 2204 and my memory still won't run at its rated settings ( Gskill Trident z neo F4-3600C16Q-64GTZN Samsung B-die). Instead it runs at 3466 cl 14-15-14-34. I set the memory voltage to 1.37v for extra stability. Maybe my CPU can't handle 3600 on the memory, because 3466 ran 2x12h of memtest86 just fine.
    So far no restarts or other problems (knock on wood).
    Last edited by Black-Desk; 08-16-2020 at 03:51 PM.

  10. #10
    ROG Member Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    13

    Quote Originally Posted by tommy7600 View Post
    I have the same issues as on 2103: https://rog.asus.com/forum/showthrea...bility-Crashes Good news is that, the same workaround works.
    Can you explain to me your workaround and which specific settings you adjust? I read the whole thread, but couldn't figure it out sorry...

    I have Crosshair VIII Wi-Fi and G.Skill Trident Z Neo F4-3600C14Q-32GTZNB. Interestingly, this kit isn't listed on Asus website as QVL, but it is listed as QVL on G.Skill website for the same motherboard. The QVL on the Asus website appears to be old dating back to March!

    Getting a bunch of BSOD with and without DOCP. It is worse on 2204 than it was on 2103. Now that I've reverted back to 2010 I'm still having some issues which I swear i didn't have before...

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •