Results 1 to 10 of 10
  1. #1
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    2

    ROG THETA 7.1 sound criping when sound starts

    I'm having following issue when sound starts playing i hear creeping in headphones its not very load and sometimes like in windows sound setting when i test device i hear crapping in other driver then that I'm testing and when i watch videos every time some one starts speaking and stops and starts i hear carping
    my question is that the case with other theta devices is this normal

  2. #2
    ROG Enthusiast Array
    Join Date
    Dec 2018
    Reputation
    12
    Posts
    71

    Quote Originally Posted by ION2K9 View Post
    I'm having following issue when sound starts playing i hear creeping in headphones its not very load and sometimes like in windows sound setting when i test device i hear crapping in other driver then that I'm testing and when i watch videos every time some one starts speaking and stops and starts i hear carping
    my question is that the case with other theta devices is this normal
    restart and install ROG Theta 7.1 FW v0034
    better sound better enemy detection for foot steps .

  3. #3
    ROG Junior Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    4

    Yes there is a popping sound whenever there is silence on any channel

    The problem you are describing is the same for me, whenever I start a track there is a popping/crackling sound, same when a track is paused or ends. This happens also mid audio when there is silence in one of the channels. Wrote to ASUS support they said its a hardware issue, hope its the case and switching with a new Theta will solve the issue, otherwise ...

    Note: I am using FW v0034
    Last edited by CrHasher; 08-25-2020 at 08:25 AM.

  4. #4
    ROG Enthusiast Array
    Join Date
    Dec 2018
    Reputation
    12
    Posts
    71

    Quote Originally Posted by CrHasher View Post
    The problem you are describing is the same for me, whenever I start a track there is a popping/crackling sound, same when a track is paused or ends. This happens also mid audio when there is silence in one of the channels. Wrote to ASUS support they said its a hardware issue, hope its the case and switching with a new Theta will solve the issue, otherwise ...

    Note: I am using FW v0034
    Try FW0039

  5. #5
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    2

    im using fw 0039 but ty.

  6. #6
    ROG Enthusiast Array
    Join Date
    Dec 2018
    Reputation
    12
    Posts
    71

    Quote Originally Posted by ION2K9 View Post
    im using fw 0039 but ty.
    Try to format your pc maybe something in your audio interfacing with something just wanted you to update everything you can download windows 10 iso from their website ( Microsoft )...

  7. #7
    ROG Junior Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    4

    Exclamation Its not an issue with the PC

    Quote Originally Posted by lLegendaary View Post
    Try to format your pc maybe something in your audio interfacing with something just wanted you to update everything you can download windows 10 iso from their website ( Microsoft )...
    Its not an issue with the PC, I tested on a phone with USB-C the problem persists even there. It is not a firmware problem and surely not a problem with my PC.

    Asus response to the issue is:
    A thorough review of your case points to a hardware issue. The next step is for you to send in the
    product for repair or return the unit to it's place of purchase if it's still within the return period.

    My problem is the place of purchase does not want to RMA the product so money thrown out the window.

  8. #8
    ROG Enthusiast Array
    Join Date
    Dec 2018
    Reputation
    12
    Posts
    71

    Arrow

    Quote Originally Posted by CrHasher View Post
    Its not an issue with the PC, I tested on a phone with USB-C the problem persists even there. It is not a firmware problem and surely not a problem with my PC.

    Asus response to the issue is:
    A thorough review of your case points to a hardware issue. The next step is for you to send in the
    product for repair or return the unit to it's place of purchase if it's still within the return period.

    My problem is the place of purchase does not want to RMA the product so money thrown out the window.

    ASUS ROG warranties are typically regional. If your product is zones for North America, the warranty would only be valid in North America, unless it comes with a Global warranty. You would be responsible for international shipping to the United States.
    But we cannot ship it back internationally.
    We would require an address in the United States to ship it back to.
    This would be the same with any other region in the world.

  9. #9
    ROG Member Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    5

    Quote Originally Posted by CrHasher View Post
    The problem you are describing is the same for me, whenever I start a track there is a popping/crackling sound, same when a track is paused or ends. This happens also mid audio when there is silence in one of the channels. Wrote to ASUS support they said its a hardware issue, hope its the case and switching with a new Theta will solve the issue, otherwise ...

    Note: I am using FW v0034
    I have now had 3 headsets, all of them have done this. I am out of ideas or options what to do, i guess give up =(

  10. #10
    ROG Member Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    5

    Also to note, the 2nd headset only had an issue with the right ear cup. The 3rd has an issue with both, On the sound channel test it only seems to happen on the front left and front right speakers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •