Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    3

    Zephyrus S17 Logo lights not illuminating

    I have just pusrchased the ASUS RG Zephyrus S17 GX701LXS and for the most part it is an amzing machine. My issue is that I can't get the logo lights or vent lights to turn on. They work fine when the computer boots up and turns off but after that they will not come on. I have updated everything I can think of and changed the settings in AURA Sync as other posts here have suggested with no luck. This is a little dissapointing that it is still a problem after it was clearly reported on the 2019 model.

    Thanks for any help I can get on this.

  2. #2

  3. #3
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    3

    Thanks for the video link, unfortunately I've already tried that to no avail.

  4. #4
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    14
    Posts
    614

    Hello Wriggler,
    May I double check that you are talking about the ROG logo above the keyboard, not the one behind the panel?
    Please kindly PM me your SN and send screenshot of our AURA setting.
    Thank you so much.

  5. #5
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    3

    Hi Blake,

    I've PM'd you my SN. Please see requested screenshots of Aura settings.
    Miniatura de Adjuntos Miniatura de Adjuntos Aura1.jpg  

    Aura2.jpg  

    Aura3.jpg  


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •