Results 1 to 2 of 2
  1. #1
    ROG Junior Member Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    2

    CROSSHAIR HERO VI, AIO H115i not being recognized and boot issues

    Hi all,

    I'm having some issues with my motherboard, as i've tried to load the default values and now it doesn't detect the AIO Cooler H115 and is always asking for the CPU FAN as it's very low on speed (there isn't one), and also another one is how do i put my ram at it's speed, as it's on 2133 when they're 2666.


    Another question i have and if anyone can help me here, i've had dual boot for so long on my pc (linux and windows) and lately windows was getting so slow that i decided to format it and get rid of the dual boot and have only windows, although i've made the wrong move by first removing the linux partitions and then the Grub loader after trying loads of fixes with the /fixmbr, and another options with diskpart it seems that things are not going well.

    When i boot into the bios i have the settings for UEFI and legacy and then on secure boot it shows OTHER OS i changed to WINDOWS UEFI smth, and i have been changing these options around to see if it installs but now when i try to boot windows it doesn't even recognize the m.2/SSD/HDD while if i use the livedvd from linux everything is fine apparently with all drives there. anyone has any suggestions ?

  2. #2
    ROG Guru: Brown Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    42
    Posts
    1,010

    Here is the procedure for install of windows on NVMe drive.

    1 - Make sure you unplug all SATA and USB drives, the M.2 drive has to be the only drive installed.
    2 - Go into the bios, under the boot tab there is an option for CSM, make sure it is disabled.
    3 - Click on secure boot option below and make sure it is set to other OS, Not windows UEFI.
    4 - Click on key management and clear secure boot keys.
    5 - Insert a USB memory stick with a UEFI bootable ISO of Windows 10 on it.
    6 - Press F10 to save, exit and reboot.
    7 - Windows will now start installing to your NVME drive as it has its own NVME driver built in.
    8 - When the PC reboots hit F2 to go back into the BIOS, you will see under boot priority that Windows boot manager now lists your NVME drive.
    9 - Click on secure boot again but now set it to Windows UEFI mode.
    10 - Click on key management and install default secure boot keys
    11 - Press F10 to save and exit and Windows will finish the installation.

    Regarding detection of your AIO, sorry don't have BIOS to look through atm to be exact - mud map
    In advanced mode, navigate to monitor then looking down through this page, find something like AIO might be in sub menu and set to AUTO. default is disabled.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •