Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    22

    Horribly slow internet on new build Windows 10 Pro

    I need some serious help here!

    I finished a build using the Asus Crosshair VIII Hero motherboard.

    My internet speeds on BOTH ports are only getting to 100Mbps. I have tested the same cable/connection on two other Asus motherboards ALSO running Windows 10 Pro and they are getting 500 Mbps+. My provider speeds are 1 Gig down and 30 Mbps up. My upload speed is fine at 30 Mbps.

    I have removed almost all other software from my computer to include the Asus software for RGB. I have tried everything listed on the internet to include Powershell tweaks, TCP Optimizer & updated drivers from Intel. NOTHING is fixing this and its not an issue with any of my network equipment.

    WTH is going on? Just trying to log into this forum was a nightmare!

    I need help for the love of all things please!!!!

    Chris

  2. #2
    ROG Guru: Orange Belt Array xeizo PC Specs
    xeizo PC Specs
    Laptop (Model)HP i7-7500U 16GB 256GB NVMe
    MotherboardAsus Maximus VIII Hero
    Processor6700K
    Memory (part number)32GB HyperX/CorsairLP @ 3200MHz
    Graphics Card #1MSI 1080Ti @ Water
    Sound CardSteinberg UR22
    MonitorAOC 1440p 27" S-PLS
    Storage #1256GB Samsung 950 Pro NVMe
    Storage #22xSSD:s, 4xHDD:s
    CPU CoolerAntec 620 AIO push-pull 2xNidec Gentle Typhoon 1450rpm
    CaseCorsair Carbide 200R
    Power SupplyCooler Master V550S
    Keyboard Logitech G710+ MX Brown (50$ on sale)
    Mouse Steelseries Sensei RAW
    Headset Sennheiser HD600
    Mouse Pad Steelseries, hard
    Headset/Speakers Swissonic ASM5 active studio monitors (thomann.de)
    OS Windows10 preview build 16237
    Network RouterAsus RT-N66U

    Join Date
    Apr 2016
    Reputation
    43
    Posts
    357

    I had a similar problem, using Windows own network adapter reset in settings cured it
    R9 3900X - X470 Crosshair VII (bios 3103) - 32GB G.Skill Trident Z RGB@3800 - Noctua NH-D15 Chromax.black - MSI RTX2070 Super Gaming - NZXT H700 w. Chromax.black fans - Corsair RM850x - 1TB 970 Evo Plus

  3. #3
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    15

    If you've installed the GameFirst V app that Armoury Crate told you to install, uninstall it NOW.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •