Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    ROG Enthusiast Array phatmonkey PC Specs
    phatmonkey PC Specs
    MotherboardRog Maximus Hero Xiii WiFi
    Processori9 10900k
    Memory (part number)Corsair LPX Vengenace 4 x 16GB 3333 BL
    Graphics Card #1MSI RTX 2080TI Gaming X Trio
    Sound CardRealtek / Mbox 3 Pro / Foccusrite 18i20 2nd Gen + 3rd Gen
    MonitorPredator Z35
    CPU CoolerCorsair H115i Pro RGB
    CaseCorsair 900D
    Power SupplyCorsair AX1200
    Keyboard Logitech G910
    Mouse Logitech G PRO
    Headset Logitech cheap **** lol
    Mouse Pad Razzer thingy
    OS Windows 10 64bit
    phatmonkey's Avatar
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    59

    Thought I should update my post here in case others have similar issues:
    I fixed my Multiple IRP Requests issue by first going back to bios 1401 as the IRP issue would not let me into windows, I then in device manager selected hidden devices only to find many shadow copies of old devices or ones not in use. I uninstalled them all thus removing the drivers or copy drivers, then powered down, cleared cmos, updated bios to 1602, everything fine, UNTIL I enabled XMP1and again I was greeted with a BSOD. Went back into Bios and changed the DRAM frequency to MODE 2 to see if that would help before having to set manual timings for my RAM, that worked, system stable, RAM at 3333MZ.

  2. #12
    ROG Enthusiast Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    58

    Quote Originally Posted by 6kbyte View Post
    With v1502 so many people reported problems with higher cpu temperature/voltages/fan spikes - including me. Does v1602 solved that specific problem?
    Heat and instability have caused me rolling back to v1302 all the time because all versions in between were faulty.
    Push!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •