Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    1

    GU501GM Fan Overboost not staying on/slowing down/not working

    I have an Asus ROG GU501GM and within the past week or so the "Overboost" setting has not been staying on. Everytime I switch to Fan Overboost, I can hear the fans speeding up, but after 30s to 2minutes they slow down to nearly "Silent" levels. This corresponds to a similar spike in temps and a processor slow down. This drops FPS while playing to the ~10fps or even down to 1fps depending on what game I'm playing.

    Things I've tried:

    Reinstalling ROG Game Center and ASUS hotkeys
    Updating Drivers and BIOS
    Installing Armoury Crate

    Is there a fix or a program I can use to replace ROG Game Center to control my laptop fans?
    Last edited by InfiniteAmount; 08-22-2020 at 10:59 PM.

  2. #2
    New ROGer Array Trollalicous PC Specs
    Trollalicous PC Specs
    Laptop (Model)ROG GU501GM
    MotherboardIntel HM370
    ProcessorIntel Core i7-8750H
    Memory (part number)DDR4-2666
    Graphics Card #1NVIDIA GeForce GTX 1060
    Sound CardIntel Cannon Lake-H/S - cAVS
    Storage #1Kingston RBUSNS8154P3128GJ 128GB
    Storage #21 TB 5400 RPM SSHD
    Power Supply55 Wh Lithium-Ion, 4-cell
    Keyboard Logitech G910 Orion Spectrum
    Mouse Logitech G502 Hero Wired
    Headset HyperX Cloud
    Mouse Pad Steelseries L mousepad
    OS Windows 10

    Join Date
    Sep 2020
    Reputation
    10
    Posts
    2

    GU501GM fans slowing down

    I have been having this same issue for about 2 months now. I have tried throttle stop, messing with battery settings, changing BIOS, and nothing has worked. I'm beyond it at this point and considering just selling this and buying a new laptop. You are the only one I've seen with a similar issue. Curious if you have found a solution yet or if this still remains unsolved.

  3. #3
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    1

    Quote Originally Posted by Trollalicous View Post
    I have been having this same issue for about 2 months now. I have tried throttle stop, messing with battery settings, changing BIOS, and nothing has worked. I'm beyond it at this point and considering just selling this and buying a new laptop. You are the only one I've seen with a similar issue. Curious if you have found a solution yet or if this still remains unsolved.

    I'm in the same boat with my ASUS GM501GS. It appears to just be when I'm playing games, but it'll spin up into overboost-like speeds when I'm running non-gaming applications. In order to play games (mainly Overwatch),I have to run a small fan behind the laptop to cool it down in order to play but even then temps are always like 90C.

    I have tried updating BIOS, reinstalling ROG Gaming Center, upgrading/downgrading nvidia drivers, updating various other drivers, but nothing has worked.

    I have also tried applications that supposedly let you control the fans manually (SpeedFan, for example) but they didn't work either. One application doesn't "see" the fans.

    I called ASUS Support and they told me to reinstall ROG Gaming Center, but that didn't work.

    Has anyone found a way to solve this?

    Is there a way to bypass whatever is controlling the fan speed?

    How do we get ASUS support/developers' attention on this?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •