Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    2

    ROG Hero VIII sleep mode problem

    My Asus ROG Hero Viii keeps coming out from sleep mode for no reason. It also never goes into sleep mode by itself or turns off the display. Multiple default Bios settings/fresh Win 10 installations; no matter what I do it will wake up by itself at random times. Any idea what might be causing it?
    Last edited by krassyg; 08-28-2020 at 12:54 PM.

  2. #2
    ROG Guru: Blue Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    40
    Posts
    752

    Not sure, you make it really hard when don't give whole system to then understand the problem, but could try this.

    In device manager, find the NIC connected to your network, enter properties, power management and untick allow this device to wake computer. If you have device on network acessing your device or polling it, this will cuase it wake up and not sleep.
    Last edited by RedSector73; 08-28-2020 at 01:14 PM.

  3. #3
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    2

    That's not it; tried it already. System is pretty generic, 6700k, 32gb Ram, rtx2800 ti, Samsung 950 pro 512GB ssd.

  4. #4
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    127
    Posts
    1,936

    Most likely a device that is connected to the system is causing the issue. Try sending the system to sleep whilst removing one device at a time until the issue desists.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •