Results 1 to 2 of 2
  1. #1
    ROG Enthusiast Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    43

    Anyone else have the problem with Armory Crate Aura Sync working first time only?

    Constantly, my preipherels will go out of sync with each other ( I have about 6 devices that use it), and in order to re-sync them, I have to go into armory crate.

    However, this will only work one time, and if I try going back into armory crate aura sync again, it will not recognise anything, until I restart my computer.

  2. #2
    New ROGer Array E33et PC Specs
    E33et PC Specs
    MotherboardROG Crosshair VI Extreme
    ProcessorAMD Ryzen 7 2700X
    Memory (part number)Crucial 4x8GB 16-16-16-35 @3000MHz
    Graphics Card #1Nvidia RTX 2080 Founder Edition Ti 11GB
    Sound CardCreative Sound Blaster X3
    Monitor3xASUS MG248 144Hz
    CPU CoolerEK-FB ASUS C6H RGB Monoblock Nickel-Acetal
    CasePhanteks Enthoo Primo White
    Power SupplyCorsair RM750x
    Keyboard Asus ROG Claymore Cherry MX-Brown+Numpad
    Mouse Asus ROG Gladius II Wireless+Chakram
    Headset ASUS Strix Fusion 700
    Mouse Pad Asus ROG Balteus Qi
    Headset/Speakers Logitech Z906 5.1
    OS Windows 10 Pro x64
    Network RouterNetgear R6220

    Join Date
    Dec 2016
    Reputation
    10
    Posts
    38

    Unhappy

    Yep also have same issue with all of my ROG peripheral, even if i've got latest crate installed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •