Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    3

    Ryuijin Pump spinning up and down

    Do I have a defective pump?

    I recently setup a Ryujin 360 on an AMD 3950X in a ROG Crosshair VIII Hero (no wifi) mounted in a Corsair 900D full size tower.
    I finally got Armoury Crate installed after several days of failed attempts. AI Suite is also installed.
    OLED is working fine, reporting CPU temps. RBG is also working, scaling from green to red with CPU temps.

    The AIO is plugged into the AIO header on the motherboard.
    The 3 radiator fans are plugged into the splitter provided from the AIO Pump assembly.
    3 more radiator fans are plugged into a fan controller and set to a fixed RPM for a push/pull setup.
    4 various case fans are plugged into CaseFan1, 2, 3 and H_AMP headers.
    I've assigned fan locations in AI Suite and run Fan Expert to setup the Silent, Standard, Turbo and Full Speed profiles.

    All the case and radiator fans work fine, ramping up and down smoothly depending on the temperature and/or profile.
    The pump assembly, however, is constantly spinning down, then a couple of seconds later, spinning up, then a couple of seconds later, spinning down. This happens in all four profiles, just at slower or faster RPMs depending on the profile. Even in Full Speed mode, with a curve at 100% for all points, it still spins up and spins down.

    I've tried to adjust settings in AI Suite, as well as in Armoury Crate and the Q controls in the BIOS.
    I'm not sure which settings take priority, but I've also tried to set them all the same. Nothing seems to make a difference.
    CPU Temps are fluctuating from 35 Celcius on the low end to 45 Celcius on the high end at idle. I assume this is do to the pump not running consistently.
    My next troubleshooting step is to disable Armoury Crate and AI Suite at startup and test with only the Q controls in the BIOS.

    Any suggestions and/or input would be greatly appreciated.

  2. #2
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    3

    I was able to make some progress. I believe AI Suite is causing the issues I was having.
    No matter what settings I choose in AI Suite, Armoury Crate and the Q-Configuration in the BIOS, I end up with fans and the pump scaling up and down rapidly.

    So, I ran the Digi+ setup in AI Suite to get some safe overclocking settings which save to the BIOS automatically. Settled in at 23% on aggressive settings. Then I removed AI Suite, as it was no longer needed once the BIOS settings were setup for the overclock.

    Then I ran the Q-Configuation in the BIOS to detect my fan characteristics. Then I set all fans to MANUAL.

    Idle, at 23% overclock, my 3950x floats between 36 and 38 C at 4.25 GHz all cores. It's not uncommon to hit 45C under a normal load, so I set the mimimum threshold of all the fans and pump to 50C and left their speeds at the detected minimum. For maximum, I set them to 70C and 100% speed. And for the middle temperature, I set it to 60 and entered a value half way between their minimum and 100.

    I changed the settings for the motherboard fan and Ryuijin Fan in Armoury Crate to match the settings I used in the BIOS.

    System is almost completely silent now, with only the pump running at idle. Ramps up very smoothly while gaming or doing 3D work. Haven't had it go above 55C yet, but we'll see.

    I'll only install AI Suite again if I want to reassess my overclock settings. But with CTR right around the corner, I don't expect I'll ever use AI Suite again.

  3. #3
    ROG Guru: Orange Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega / ROG Crosshair VIII Formula
    ProcessorIntel® Core™ i9-9980XE / AMD 3950x
    Memory (part number)Corsair LPX Vengeance DDR4 2666MHz 128 GB / Corsair Vengeance LPX 32GB DDR4-3200 32GB DDR4 3200MH
    Graphics Card #1Asus 2080 Turbo / Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 Turbo / Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB / Sabient SB-ROCKET-NVMe4-500
    Storage #2Samsung 970 Pro 1 TB / ADATA XPG SX5500 Pro 3D NAND NVMe Gen3x4 PCIe M.2
    CPU CoolerROG Ryujin 360 / NZXT Kraken X62
    CaseThermaltake View 71 TG / Thermaltake View 31
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt / Thermaltake Toughpower iRGB 1200 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4 / Noctua 140 mm 3000 RPM x 2
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot) / ROG NVLINK Bridge 3-Slot A

    Join Date
    Mar 2019
    Reputation
    20
    Posts
    360

    Not sure if this helps, but I had a push/pull set up and got rid of it. Two sets of fans, one on either side of the radiator was my initial set up, but I read somewhere that that can cause static to potentially be a problem to your motherboard.

    Second, all of that Asus software is garbage (at best), or basically marketing bloatware in my experience. The sooner you rid your system of it (I uninstalled it and then did a Windows reinstall), the sooner you will save yourself a world of future problems.

    I control my fans from the Bios (ez pz) and have not touched anything in relation to my Ryujin and HWMonitor (which I run at all times) shows all of my temperatures as perfect.

    Good luck.

    Edit: Oh, also, make sure you have the latest firmware. Here is a link:

    https://www.asus.com/Cooling/ROG-RYU...Desk_Download/

  4. #4
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Super Gnome View Post
    Not sure if this helps, but I had a push/pull set up and got rid of it. Two sets of fans, one on either side of the radiator was my initial set up, but I read somewhere that that can cause static to potentially be a problem to your motherboard.
    I hadn't heard of that being an issue before. I'll look into it.

    Quote Originally Posted by Super Gnome View Post
    Second, all of that Asus software is garbage (at best), or basically marketing bloatware in my experience. The sooner you rid your system of it (I uninstalled it and then did a Windows reinstall), the sooner you will save yourself a world of future problems.
    Yeah. I came to the same realization when I removed it and was able to get all my fans running stable and smooth. For whatever reason, AI Suite was the culprit and once removed, the AIO pump began working as intended.

    Quote Originally Posted by Super Gnome View Post
    I control my fans from the Bios (ez pz) and have not touched anything in relation to my Ryujin and HWMonitor (which I run at all times) shows all of my temperatures as perfect.
    That's what I've ended up doing as well. Once the AI Suite software was removed, the BIOS had no issues controlling the fans. I have adjusted my initial settings slightly, bringing the middle temp trigger down slightly for a smoother ramp up with temps.

    Quote Originally Posted by Super Gnome View Post
    Edit: Oh, also, make sure you have the latest firmware. Here is a link:

    https://www.asus.com/Cooling/ROG-RYU...Desk_Download/
    Definitely. Prior to the initial rebuild, I made sure I had all the latest drivers and firmware updates available on one of my drives.

    All that said, I did appreciate the AI Suite's DigiTune function, which allowed me to quickly setup an effective overclock at safe voltages. 23% helps make up for the 3950X's slower core speed. Once AI Suite was uninstalled, these settings remained active in the BIOS, so all was good. And I use an uninstaller tool, so I'm positive I got ever fragment of AI Suite off.

    I hope 1usmus's Clock Tuner for Ryzen releases soon and that it will support my 3950X and X770 board soon after. Should make per core tuning fast and easy.

  5. #5
    ROG Guru: Orange Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega / ROG Crosshair VIII Formula
    ProcessorIntel® Core™ i9-9980XE / AMD 3950x
    Memory (part number)Corsair LPX Vengeance DDR4 2666MHz 128 GB / Corsair Vengeance LPX 32GB DDR4-3200 32GB DDR4 3200MH
    Graphics Card #1Asus 2080 Turbo / Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 Turbo / Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB / Sabient SB-ROCKET-NVMe4-500
    Storage #2Samsung 970 Pro 1 TB / ADATA XPG SX5500 Pro 3D NAND NVMe Gen3x4 PCIe M.2
    CPU CoolerROG Ryujin 360 / NZXT Kraken X62
    CaseThermaltake View 71 TG / Thermaltake View 31
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt / Thermaltake Toughpower iRGB 1200 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4 / Noctua 140 mm 3000 RPM x 2
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot) / ROG NVLINK Bridge 3-Slot A

    Join Date
    Mar 2019
    Reputation
    20
    Posts
    360

    Quote Originally Posted by jgatzmer View Post

    All that said, I did appreciate the AI Suite's DigiTune function, which allowed me to quickly setup an effective overclock at safe voltages. 23% helps make up for the 3950X's slower core speed. Once AI Suite was uninstalled, these settings remained active in the BIOS, so all was good. And I use an uninstaller tool, so I'm positive I got ever fragment of AI Suite off.

    I hope 1usmus's Clock Tuner for Ryzen releases soon and that it will support my 3950X and X770 board soon after. Should make per core tuning fast and easy.
    Nice you seem to have it all working well. If you know how to overclock and have it working well, great.

    This is totally on an aside, but was just curious about your thoughts. I have a 3950x in a second rig with a different cooler, an NZXT x62. The fans on that thing really ramp up fast which is not really a problem, but it's a bit loud. It is great though that they are working to cool the CPU off fast--and frankly, that seems better than having a cooler that slowly ramps up to keep the sound in check. However, the CPU (the 3950x) gets up to 75 degrees, whereas with my Ryujin and an Intel i7 under the same workload, the highest temperature it ever reaches is about 58. This is probably not a concern, but I was just wondering if you think the Ryujin does a good job with a 3950x.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •