Results 1 to 1 of 1
  1. #1
    ROG Enthusiast Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    25

    Cool PRIME -PLUS RH310I2.0/CSM =>M.2 Speed at half Specifications in Manual

    Hi Gents,

    I'm posting here because Asus Support shut down early and I've had the Motherboard (and everything else for the system) at the Vendor (Canada Computers) and they ca't figure it out, and said they have no Asus Technical Support contact. (?)

    So hopefully someone here has an idea as to what's going on. I'm building a PC for a Buddy's Boat and I need it to be reliable , as it's replacing a Nauticomp / Dell that died. The primary function of this PC is for Navigation. Nothing too taxing and the onboard graphics in the Intel i5 9400 is quite sufficient. I installed 16 Gigs of Corsair DRR4 2666 Ram (maximum for this mother board) even though it too is probably overkill. (Corsair Vengeance LPX 16GB (2x8GB) DDR4 2666MHz CL16 Memory Kit )

    However the PRIME H310I-PLUS R2.0/CSM won't allow ADATA A XPG SX8200 Pro 512B M.2 2280 PCIe Gen3x4 NVMe Read: 3500 MB/s; Write: 2300 MB/s Solid State Drive to read/write above 1700 MB/s. The manual says it should, as did Canada Computers who sold me all the gear as compatible with each other.

    They flashed it with the latest Bios but no joy. They even brought in another PRIME H310I-PLUS R2.0 (not CSM as they only had it in stock in a nearby store) and it too does the same poor performance. They swapped the M2. into two different Motherboards and it runs right up to spec. They swapped the RAM out, and tonight are swapping the i5 9400 in the remote chance it's defective. They think it's either a design fault in the PRIME H310I-PLUS R2.0/CSM or the Bios fails to allow data transfers above 1700 MB/s.

    I really would like to stay with this board as the Specs are decent (if achievable) and it has both the VGA and DVI-D video outputs which would directly plug in. An HDMI to DVI cable is possible but it adds more complexity and points of failure.

    The Asus Manual is terrible. What happened ? I was always very impressed with their manual and this one (identical to the on line one) is the worst I've ever seen from them.

    Anyway, if you have any insight or suggestions as to why this MB won't perform as per Spec., and what I can do to tweak it, it would be appreciated.

    Regards,

    Jim

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •