Results 1 to 3 of 3
  1. #1
    ROG Junior Member Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    3

    Crosshair Formula VIII Code 02 Stuck

    Hello All,

    First time on the forum because I have nowhere to ask about the issue;

    Recently built a PC specs are;

    Asus rog Crosshair Formula VIII
    Ryzen 3900x
    Aorus 2080ti Xtreme Edition
    2x16gb Gskill tridentz 3600
    Evga 1200 p2 supernova
    Artic Freezer ii 240 cooler
    Monitor - Pg27uq

    Before purchasing this mobo I had computer running with Msi B450 gaming oc + Ryzen 5 3600 and everything was fine, I have wanted to replace my mobo and cpu.
    At the begining everything was ok up and running but after updating bios to the newest version I started receiving some random errors.
    Most common of them is Code 02 detect HDD.
    I have 2x m.2 and 1 sata ssd running ,

    So far I have tried to change all psu cables,
    I have tried to Remove all SSDs
    I have tried to get a display from DP and HDMI
    I have changed HDMI cable
    I have changed DP cable
    I have tried to run computer with 1 stick of ram
    I have flashed bios to every possible version
    I have removed battery and cleared CMOS
    I changed GPU slot
    I have tried to remove all parts including including CPU, tried to flash bios with only CPU and MOBO cables from PSU and tried to put everyting together over again.

    On the screen Asus logo appears and asks me to click F2 or Del in order to enter to bios
    I click to F2 or Del and nothing happens its just stucked
    Few times I have received black screen saying CPU fan error press F1 to enter to Bios, after F1 I have complete black screen but MOBO shows Code 09 and says I am in BIOS but I dont see it.
    My GPU doesnt have DVI port to try to swtich from HDMI or DP to DVI.

    Sometimes I get random CPU error sometimes it stucks at random B04 VGA bios error, and generally HDD 02 code.

    Right now I tried to Flash bios to v0901 and I have error code 30 says test nvram.

    Well...

    If no solution I plan to RMA the mobo, I am very sorry that I had to pay $600 and have such issues.

    Any possible help?
    Last edited by Kralbey; 09-04-2020 at 09:11 AM.

  2. #2
    New ROGer Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    40
    Posts
    720

    You could use Msi B450 gaming oc to check that 3900x is not the source of the problem and that it is a motherboard issue.

  3. #3
    ROG Junior Member Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    3

    I dont really think a brand new 3900x will be the reason of the problem since computer was working normally until a bios update.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •