Results 1 to 9 of 9
  1. #1
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    2

    ASUS ROG STRIX SCAR 15 G532LWS Sleep settings, speakers loudness

    Hello everyone.

    I have 2 problems with my new Asus Rog Strix SCAR 15 G532LWS laptop.

    first, laptop when inactive (downloads steam games) goes into sleep mode despite the "never" setting in the power settings.

    The second problem I have with the speakers, I think that they sound quiet, although they are very good in terms of quality, They are praised in the reviews for the quality and loudness, after all, it's 2x4.2w, but I think they sound too quiet, compared to the lenovo y740 that I had earlier, the y740 on 20-25% setting sounded like the ASUS at 40-50. is there any way to increase the volume ?? I have all the drivers installed, with Sonic Studio 3 nas Sonic Radar 3.
    Last edited by Seveq88; 09-07-2020 at 11:23 AM.

  2. #2
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    14
    Posts
    696

    Hello Seveq88,
    for your first issue, does it happen on battery mode? or also on AC mode?
    how long was the device left inactive before going to sleep?
    Does the issue only happen with Steam?

    For the second issue,
    may I have a record?
    Thank you.

  3. #3
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    2

    This happens both on the battery and on the power supply.
    It does not matter if the steam is downloading something or some other application.
    Laptop when set to "never" in the power settings
    it goes into sleep mode after about 30 minutes anyway. Moreover, in sleep mode the fans stop working and the laptop seems to be warming up all the time because the housing is very warm. After waking up in the core temp application, I see that the processor is over 90c. All drivers are installed, reinstalling windows several times did not help. latest BIOS installed (310)

    What about the speakers, I improved the volume by playing with the EQ settings, but I noticed with a clean Windows installation that with the basic sound drivers there is a loud equalization setting in the sound settings and then the speakers play louder, until the realtek and sonic studio drivers are not installed, later this option disappears

  4. #4
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    14
    Posts
    696

    Hello Seveq88,
    Please PM me your SN.
    Thank you.

  5. #5
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    21
    Posts
    30

    Quote Originally Posted by Seveq88 View Post
    This happens both on the battery and on the power supply.
    It does not matter if the steam is downloading something or some other application.
    Laptop when set to "never" in the power settings
    it goes into sleep mode after about 30 minutes anyway. Moreover, in sleep mode the fans stop working and the laptop seems to be warming up all the time because the housing is very warm. After waking up in the core temp application, I see that the processor is over 90c. All drivers are installed, reinstalling windows several times did not help. latest BIOS installed (310)

    What about the speakers, I improved the volume by playing with the EQ settings, but I noticed with a clean Windows installation that with the basic sound drivers there is a loud equalization setting in the sound settings and then the speakers play louder, until the realtek and sonic studio drivers are not installed, later this option disappears
    Same Sleep problem on my G732LWS ( 17" version ) which is also on the 310 bios .... I was doing exactly the same as you with Steam or Origin etc etc.

    I have now disable Hibernate and sleep totally on my G732 as it also cured my main issue with the laptop and that is it loses the extra Intel 660p drive I put in every time it went to sleep too ( requires a cold boot to get back) so losing my Steam, origin, rockstar games etc on the 2nd NVME as well.

    My thread is here : https://rog.asus.com/forum/showthrea...148#post814148

    I found the sound low too , Sonic Studio 3 helped a bit with that , though they are not very loud even still, I have had to uninstall Sonic Radar 3 due to it conflicting with my 3D CAD Software when trying to go Dual Screen to my 32" benq causing the CAD SW to crash.

    KB
    Last edited by KB1RD1; 09-19-2020 at 01:32 AM.

  6. #6
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    50

    Quote Originally Posted by Seveq88 View Post
    This happens both on the battery and on the power supply.
    It does not matter if the steam is downloading something or some other application.
    Laptop when set to "never" in the power settings
    it goes into sleep mode after about 30 minutes anyway. Moreover, in sleep mode the fans stop working and the laptop seems to be warming up all the time because the housing is very warm. After waking up in the core temp application, I see that the processor is over 90c. All drivers are installed, reinstalling windows several times did not help. latest BIOS installed (310)

    What about the speakers, I improved the volume by playing with the EQ settings, but I noticed with a clean Windows installation that with the basic sound drivers there is a loud equalization setting in the sound settings and then the speakers play louder, until the realtek and sonic studio drivers are not installed, later this option disappears
    Like you, I've noticed that the speakers can be awfully quiet, unless you play with the settings in Sound Studio. Are you saying that when you did a fresh Windows install that the speakers played louder, and then got quieter after installing the Sound Studio and realtek drivers?

  7. #7
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    7

    Fans not working on screen off

    Quote Originally Posted by Seveq88 View Post
    This happens both on the battery and on the power supply.
    It does not matter if the steam is downloading something or some other application.
    Laptop when set to "never" in the power settings
    it goes into sleep mode after about 30 minutes anyway. Moreover, in sleep mode the fans stop working and the laptop seems to be warming up all the time because the housing is very warm. After waking up in the core temp application, I see that the processor is over 90c. All drivers are installed, reinstalling windows several times did not help. latest BIOS installed (310)

    What about the speakers, I improved the volume by playing with the EQ settings, but I noticed with a clean Windows installation that with the basic sound drivers there is a loud equalization setting in the sound settings and then the speakers play louder, until the realtek and sonic studio drivers are not installed, later this option disappears
    I'm afraid I have a quite similar issue concerning fans not working, albeit in a slightly different scenario. Notebook model is G512LW.

    My screen off/standby settings are 5/30 minutes. Inbetween the screen turning off and standby kicking in, the fans completely stop and the notebook heats up all the way until it force shutdowns. I did not have this issue with BIOS 309.

    I tried to contact ASUS support, which sent me an Armoury Crate patch. Installed the patch, which broke pretty much everything else so I had to reinstall ROG Live Service Package, AC Service, Armoury Crate app itself and eventually Windows, rinse and repeat, before I could get the patch to install without breaking things like, for example, itself..

    Result of the patch:
    1. The notebook now not only shuts its fans off on screen off, but standby mode doesn't even work as it should anymore (at random times, the notebook comes out of sleep mode for no reason AND with disabled fans..)
    2. As a bonus, when I get it out of standby myself, 90% of the time, the CPU multiplier is either stuck at 8x or 26x (0.8 / 2.6 GHz, native non-turboboost speed of the i7-10750H processor)
    3. The patch partially broke MyASUS.

    Second support request, ASUS asked me to return the notebook. Because no new BIOS is available. I'm sorry, say that again please? Did you just tell me to return a perfectly functional computer which has a software/firmware issue?

    I need that computer for my IT job. What about, try to fix what you broke a few weeks ago, ASUS? You had a scenario in which everything worked, you're a computer tech company, and I can't be one of only 3 people having this issue, right?

    Can someone from ASUS maybe help us this way instead? If a log file needs to be generated, I'll gladly provide one.

    Thank you very much in advance.
    Best regards
    Last edited by Fireblade_92; 10-02-2020 at 04:49 PM. Reason: Added extra information

  8. #8
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    7

    Fan issue - follow-up

    *split off in newly created thread*
    https://rog.asus.com/forum/showthrea...ating-notebook
    Last edited by Fireblade_92; 10-04-2020 at 02:34 AM. Reason: Split off in newly created thread

  9. #9
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    5

    Same for me G712lw when i left pc to download something, fans stop and laptop warm up bios 310. All software are up to last butt.. I can't understand what's happening all sleep mode or etc are disabled and nothing help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •