Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    ROG Member Array
    Join Date
    Nov 2020
    Reputation
    11
    Posts
    15

    Quote Originally Posted by Samdalf View Post
    Hi, I hope I am in the right place. First build here and this has been driving me nuts. I noticed that the fans don't spin below 40% PWM setting in armoury crate.

    I have the ROG RYUJIN 360 connected to the AIO pump header with the fans connected to the AIO pump fan connector. SATA and usb 2.0 are also connected and everything works just about perfect. However, I noticed that the fans don't start spinning unless the PWM% is at least 40% in armoury crate. As of right now I changed the default smart mode setting of 30% PWM/30C to 40%/30C so there is some fan action going on.

    Is this normal or is there something I am missing? Any advice would be greatly appreciated. Thanks!
    I'm having exactly the same problem. Noctua fans are not rotating under 40% PWM.

    Click image for larger version. 

Name:	Capture.jpg 
Views:	5 
Size:	145.8 KB 
ID:	87566

    Is there a solution so far?? Or should we have to set minimum PWM to 40% (870 rpm) so fans spin? My other concern is fans are very quite even at 40% so I started to think they are not rotating even at 870 rpm.

  2. #12
    ROG Member Array vadimzuev90 PC Specs
    vadimzuev90 PC Specs
    MotherboardMSI MEG X570S Ace Max
    ProcessorRyzen 9 5950X
    Memory (part number)2x F4-4000C15D-16GTRG
    Graphics Card #1MSI RTX 3080 SUPRIM X LHR
    MonitorLG 34GN850-B UWQHD
    Storage #1Samsung 980 Pro 1TB NVMe
    Storage #2WD Black SN850 2 TB NVMe
    CPU CoolerROG Ryujin 360
    CaseROG Strix Helios
    Power SupplyROG Thor 850P
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Dark Core RGB PRO SE
    Headset ROG Centurion 7.1
    Mouse Pad ROG Balteus Qi
    Headset/Speakers Edifier R1280T
    OS Windows 10 Pro
    Network RouterROG Rapture GT‑AC2900
    Accessory #1 ROG Throne Qi
    vadimzuev90's Avatar
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    12

    It is OK for those fans not to spin WHEN the CPU is cool, see my reply in a related thread: https://rog.asus.com/forum/showthrea...159#post825159
    The issue (in my case) is that they don't start even if the CPU approaches very high temps..

  3. #13
    ROG Enthusiast Array Englishman.Xperia PC Specs
    Englishman.Xperia PC Specs
    MotherboardASUS RoG Strix B450-E Gaming
    ProcessorAMD Ryen2700X
    Memory (part number)Corsair 16Gb DDR3200 LPX
    Graphics Card #1ASUS RoG Strix RX480 OC
    MonitorASUS RoG XG27VQ
    Storage #1Corsair MP510 480gb
    Storage #2AMD R7 240Gb SSD
    CPU CoolerAMD Wraith Prism
    CaseCorsair Obsidian 450D
    Power SupplyASUS RoG 750Watt
    Keyboard ASUS RoG Strix Flare
    Mouse ASUS RoG Gladius II Origin
    Mouse Pad ASUS RoG Sheath
    Headset/Speakers Logitech 5.1
    OS Windows 10
    Network RouterASUS Lyra Mini

    Join Date
    Feb 2021
    Reputation
    10
    Posts
    33

    Sorry for digging this old thread but I too faced the no rotation below 40%.

    I'm going to try PWM Low Noise Adapter from noctua to lower the voltage down and still allow adjustment from Armoury Crate.

    This way you can get them to 400rpm, maybe at 40%

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •