Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    2

    RTX 2080 fan control broken

    Hi,

    I have Asus ROG Strix RTX 2080 OC that I bought in end of November of 2018 that has been working fine until 2-3 weeks ago when the fans started acting weird.
    I started hearing more noise from them and when I checked HWInfo, I saw that they were all ramping up to the max (I think?) settings of 3000+ RPM and for no apparent reason. Firstly I thought it was because of the hot weather that we had here but that is no longer the case for the past 2 weeks and the GPU keeps doing the same thing:

    GPU gets to >72-74C degrees and the fans start ramping up to the max of like 3000-3200 RPM! The GPU temperature holds at like 76-77C degrees, rarely going to 79-80C. The fans drop down to normal RPM (1000-1300) and then they go back up again. And this repeats again and again with the card making a lot of noise and vibrations over my desk. This happens constantly when I play FF14, regardless if I am in a dungeon or idle in a town or watching a cutscene. Actually cutscenes are what made me notice this behavior the first time, because it happens especially bad during them.

    This behavior happens only while in games, where the load is enough to make the GPU hot. While being on desktop, browsing or watching videos, this does not happen. Sometimes it does the ramp up less often, like in every 1-2 minutes instead of non stop, for example when I am playing Apex Legends. Most often GPU FAN0 is the one ramping up first before FAN1 does too.

    Nevertheless, when the GPU fans do this crazy 3000+ RPM behavior during gameplay, as soon as I go on the desktop or browser (by clicking on my them on my second monitor), the GPU fans immediately go down to 1000-1200RPM.

    Here is a video with sound of the GPU during me sitting idle in Final Fantasy 14 town:

    https://youtu.be/-qmX31vpsaA

    Screenshot of GPU stats during this behavior in two separate instances:
    https://imgur.com/a/biQtn43

  2. #2
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    2

    Well I guess I will just have to RMA the card.

  3. #3
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    2

    This forum's as good as dead

    Hey man, did you manage to ever solve this? I have the same exact problem and I'm considering RMA-ing my card as well because the fan speed ramps up and down like a engine revving whenever it hits 75-77c and it's annoying af

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •