Page 3 of 3 FirstFirst 1 2 3
Results 21 to 24 of 24
  1. #21
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    26

    Quote Originally Posted by Angstromm View Post
    Discovered something that may be helpful. I was running just the AMD video driver for the Ryzen CPU. But after in installed the AMD Radeon Adrenalin software/driver package for this CPU, boot times once again jumped to well over 2 minutes. I tried rolling back the driver but boot time was still long. Then I uninstalled the AMD software and boot times returned to normal. Looks like, as far as video driver goes, we have to stick with what Asus provides.

    Re. my ridiculous 64GB of RAM--kinda like what the hell, why not?! I do a fair amount of video editing and processing, photo editing, etc., and typically keep a game up in the background while I work and I never run out of RAM, so that's cool.
    Well, I got the restart issue fixed. Our theory was correct. Now I'm trying to fix the "myasus" app stating some functions aren't available. Thus far the online steps I've tried haven't' resolved it.

    I can do hardware scans and limit the battery charging but it wont' display all system information correctly.

  2. #22
    ROG Member Array Da-BOSS PC Specs
    Da-BOSS PC Specs
    Laptop (Model)ASUS ROG GL552VX [Fully Unlocked BIOS] - [Full Fan Control]
    MotherboardASUSTeK COMPUTER INC.
    ProcessorIntel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz - OC'ed to 3.6Ghz through BCLK - Tweaked RAM Timings
    Memory (part number)Samsung 8GB 2133MHz + Kingston 8GB 2133MHz= 16 GB RAM
    Graphics Card #1Intel(R) HD Graphics 530 Oc'ed 1.2 Ghz Core & 1.1 Ghz Mem.
    Graphics Card #2NVIDIA GeForce GTX 950M GDDR5 4GB Samsung Memory [OC'ed 1.3 Ghz Core & 1.4 Ghz Mem][VBIOS Unlocked]
    Sound CardConexant SmartAudio HD with SRS Audio
    MonitorLG - D046F IPS - [Laptop Monitor] - [OC Display Refresh Rate]
    Storage #1HDD= HGST HTS721010A9E630 - 1TB - [7200 RPM] Tweaked APM
    Storage #2SSD= WDC WDS240G1G0B-00RC30 - 256GB - [NVME] Tweaked APM
    CPU CoolerStock Cooler
    CaseNon
    Power Supply-
    Keyboard ASUS ROG Keyboard with red backlit
    Mouse ASUS ROG Sica Optical USB Gaming Mouse
    Headset ASUS Cerberus Gaming Headset
    Mouse Pad -
    Headset/Speakers -Conexant with ICEsound
    OS Windows 10 1803 Lite [Modded by me]
    Network Router-
    Accessory #1 -
    Accessory #2 -
    Accessory #3 -
    Da-BOSS's Avatar
    Join Date
    May 2017
    Reputation
    10
    Posts
    11

    Quote Originally Posted by Angstromm View Post
    Discovered something that may be helpful. I was running just the AMD video driver for the Ryzen CPU. But after in installed the AMD Radeon Adrenalin software/driver package for this CPU, boot times once again jumped to well over 2 minutes. I tried rolling back the driver but boot time was still long. Then I uninstalled the AMD software and boot times returned to normal. Looks like, as far as video driver goes, we have to stick with what Asus provides.

    Re. my ridiculous 64GB of RAM--kinda like what the hell, why not?! I do a fair amount of video editing and processing, photo editing, etc., and typically keep a game up in the background while I work and I never run out of RAM, so that's cool.
    install latest radeon adranlin software/driver and then download this driver for AMD CoProcessor Audio driver [it is the main issue for long boot]
    http://download.windowsupdate.com/c/...d981adf27d.cab

    vola... long boot issue is gone with the newest GPU drivers

  3. #23
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    26

    Quote Originally Posted by Da-BOSS View Post
    install latest radeon adranlin software/driver and then download this driver for AMD CoProcessor Audio driver [it is the main issue for long boot]
    http://download.windowsupdate.com/c/...d981adf27d.cab

    vola... long boot issue is gone with the newest GPU drivers
    Yeah the long boot time issue is now resolved. Now I'm messing with the MyAsus app. The last few days I've been stuck with the message stating that some functions weren't available, and all troubleshooting has failed.

    Yesterday, NVIDIA released a driver update for the RTX 2060 and it's as if that affected it. While I Might be able to understand it, the bewildering part is that the troubleshooting information online doesn't even mention it.

  4. #24
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    26

    Quote Originally Posted by dcbryantmjkda View Post
    Yeah the long boot time issue is now resolved. Now I'm messing with the MyAsus app. The last few days I've been stuck with the message stating that some functions weren't available, and all troubleshooting has failed.

    Yesterday, NVIDIA released a driver update for the RTX 2060 and it's as if that affected it. While I Might be able to understand it, the bewildering part is that the troubleshooting information online doesn't even mention it.
    Well oddly enough the MyAsus app seems to be resolved now, I'm wondering if it got a quiet update? Now there's the issue with the Armoury Crate software being glitchy but apparently there's a fix in the works, https://rog.asus.com/forum/showthrea...-issues/page22

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •