Results 1 to 1 of 1
  1. #1
    ROG Guru: Yellow Belt Array Sprayingmango PC Specs
    Sprayingmango PC Specs
    Laptop (Model)Late 2017 MacBook Pro 15"
    MotherboardRampage VI Extreme X299
    Processori9 7900X
    Memory (part number)G-Skill Trident Z RGB 3600 32GB
    Graphics Card #1EVGA 2080Ti XC Ultra
    Graphics Card #2EVGA 2080Ti XC Ultra
    MonitorTriple Asus PG27UQ G-Sync
    Storage #1Samsung 970 Evo 2TB NVME
    Storage #2Samsung 970 Evo 1TB NVME
    CPU CoolerCorsair H150i Pro RGB
    CaseCorsair 1000D
    Power SupplyCorsair AX1600i
    Keyboard Logitech G910
    Mouse Logitech G Pro Lightspeed
    Headset No...just no. Sennheiser HD650s w/ Schitt Stack
    Mouse Pad Logitech PowerPlay
    Headset/Speakers Denon 7.2 Atmos w/ Polk Signature Series
    OS Win10 Pro 1809
    Network RouterAsus Rog Rapture GT-5300

    Join Date
    Mar 2013
    Reputation
    10
    Posts
    195

    Slow AiMesh speeds with .9566 firmware AX11000 & AC5300

    I have 2 AX1100 and 2 AC5300 routers all in wired AiMesh. Ever since patching to .9566 I've noticed that I cannot get full gigabit speed between any of my nodes or out to the internet. I have a 1GB Fiber connection and even had my ISP come and replace my fiber ONT. They checked my connection to the local GPON and confirmed I am at full gigabit or faster.

    Has anyone else experienced this since patching? I've rebooted my entire network, etc. I get roughly half my connection speed, even when transferring between computers?! This is so weird.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •