Page 3 of 22 FirstFirst 1 2 3 4 5 13 ... LastLast
Results 21 to 30 of 214
  1. #21
    ROG Member Array
    Join Date
    Jun 2020

    Quote Originally Posted by andrefebrian16 View Post
    Hey, since my laptop back from Asus Service Center, it running smoothly, but a week after it, the (fn + up/down) keyboard brightness is not working, I have to change the brightness setting from the armourycrate. Thats really Inconivnient. Can Anyone help?
    Item Version
    ---- -------
    Armoury Crate UWP App
    ROG Live Service
    AURA Service (Lighting Service) 3.04.22
    Armoury Crate service 3.1.5
    ASUS Keyboard HAL 1.0.36
    ASUS MB Peripheral Products 1.0.30
    ASUS Mouse HAL 1.0.36
    AacAudioHal 1.2.4
    AacDispaly 1.1.23

    Which version of the interface driver are you using? I had to roll mine back to from

  2. #22
    ROG Enthusiast Array
    Join Date
    Sep 2020

    I'm using the latest version now, and the only comment I have to add is that I really wish there as a cleanup tool designed to fall all instances of the service and services that can cause it to not reinstall correctly and delete them.

    Even after I ran the "uninstaller" I had to manually delete a few apps before everything was truly gone.

    Then, after running the wizard that downloads everything, it works beautifully now. I even have features that I didn't have before -- but that could have been an update/new feature and or could have been broken before.

    Additionally, something I've noticed is that if I'm running video encoding with premiere pro AND I have the crate set to silent, my computer doesn't get nearly as hot.

    At one point I was pushing 105 according to the machine specs.

    Now, on average I run between 79 and 87

    I would have thought that by switching to silent one of these would have happened.

    Machine gets too hot and shuts down.

    Performance is severely impacted if I'm doing video encoding/running a VM

    The time it takes to run an install in VM or do video encode takes exponentially longer.

    While it seems to take A little longer on the encode portion it doesn't seem to be too bad.

    Very interesting no?

  3. #23
    ROG Enthusiast Array
    Join Date
    Apr 2020

    I'm also seeing weird behaviour where Crate changes device volume, even though volume control is disabled on every scenario profile.

    So much wrong with this version, when 3.0.4 worked pretty well.

  4. #24
    ROG Enthusiast Array TheEternaL PC Specs
    TheEternaL PC Specs
    MotherboardAsus ROG Rampage V Edition 10
    ProcessorIntel Core i7-5930K
    Memory (part number)32GB HyperX Predator 8x4GB 2133Mhz
    Graphics Card #1Asus ROG Strix GTX 1080 Ti
    MonitorSamsung Odyssey G7
    Storage #2M.2 SSD Samsung 970 Pro 512GB
    CPU CoolerCostum EK Water Cooling
    CasePhanteks Enthoo Evolv X
    Power SupplyNext Buy Asus ROG Thor 850 Watt
    Keyboard Asus ROG Strix Flare
    Mouse Asus ROG Gladius II
    Headset Asus ROG Delta
    Mouse Pad Next Buy Asus ROG Balteus
    Headset/Speakers Next Buy Asus ROG Magnus
    Accessory #2 Asus ROG Aura Terminal
    Accessory #3 Speakers Edifier 2730DB
    TheEternaL's Avatar
    Join Date
    Dec 2016

    When will ROG Terminal port control be added? We really miss this.

    Please add saving the last position of the application on the desktop and the size of the application window.
    Last edited by TheEternaL; 09-27-2020 at 07:05 PM.

  5. #25
    Banned Array
    Join Date
    Sep 2020

    Armoury crate just bricked my hue bridge refusing to lose control to a point i had to reset it now i cant control my lamps anymore because software is broken thanks

  6. #26
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014

    For issues like this, we really need you guys to create a log and provide the info requested in the original post. Thanks.

    Quote Originally Posted by FlufflePuff1337 View Post
    Armoury crate just bricked my hue bridge refusing to lose control to a point i had to reset it now i cant control my lamps anymore because software is broken thanks

  7. #27
    ROG Guru: Yellow Belt Array Terepin PC Specs
    Terepin PC Specs
    MotherboardROG STRIX B550-F GAMING
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)F4-3200C14-8GFX
    Graphics Card #1MSI GeForce RTX 2070 SUPER Gaming X 8G
    Sound CardSupremeFX S1220A
    MonitorEizo Foris FS-2333BK
    Storage #1WDC WD1003FZEX
    Storage #2WDC WD40EZRZ
    CPU CoolerNoctua NH-U14S
    CaseFractal Design Define R6
    Power SupplySeasonic SS-860XP
    Keyboard Asus ROG Strix Scope
    Mouse Asus ROG Gladius II Origin
    Headset Razer Karken 7.1 V2
    Mouse Pad Razer Goliath Control
    OS Windoiws 10 v2004
    Network RouterASUS RT-AC56U

    Join Date
    Nov 2014

    I have two issues with it:
    1. There is no x/y sensitivity settings for my Gladius II Origin.
    2. Drivers/Tools section is completely empty and it doesn't load anything. It only shows what appears to be a snowflake icon and that's it.

  8. #28
    ROG Member Array
    Join Date
    May 2017

    In short the Armoury Crate is stuck updating my ROG STRIX FUSION 500 Device SDK.
    It has been like this for months now and i can't change my headphone audio settings. It just downloads the update and installs it and asks for a reboot of the system.
    After the reboot i am back to the same attached screen and this is an infinite loop that seems to never end.

    Has anyone faced the same issue and if so how can i fix it?

  9. #29
    ROG Member Array
    Join Date
    Sep 2020

    AIO stuck in update in Armoury Crate

    1. PC / Laptop = PC
    2. Aura Sync products = GL12CX | Rog Strix 2080 | Rog Ryujin 360 AIO | Rog Theta 7.1 headset
    3. 3rd-party peripheral, audio, or lighting software = LG GHub (G913 TKL | Pro Wireless Mouse v2)
    4. Wired / wireless connection = Wired
    5. Reinstalled Windows? = No
    6. Windows version & build = Windows 10 version 1909 (OS Build 18363.1082)
    7. Previous version of firmware or software that worked as expected = 3.1.5
    8. Clear description of your issue = I got stuck now on device SDK update loop for my AIO Ryujin 360, which does not allow me now to change my fan curve.
    9. Any screenshots of the issue
    Click image for larger version. 

Name:	1.jpg 
Views:	1 
Size:	49.6 KB 
ID:	86418
    Click image for larger version. 

Name:	2.jpg 
Views:	0 
Size:	131.3 KB 
ID:	86419
    Click image for larger version. 

Name:	3.jpg 
Views:	2 
Size:	106.3 KB 
ID:	86420
    10. Use our new log collection function: Settings=>About=>App diagnostics = I will be sending the file link to MasterC@ROG
    Last edited by FelixCat; 09-30-2020 at 01:09 AM.

  10. #30
    New ROGer Array
    Join Date
    Sep 2020

    Question Rog theta 7.1 light disabled

    Quote Originally Posted by transnone View Post
    Since the update the following has occurred on my DX550LXS Duo:

    I think I've gotten to the point where it's mostly functional, but I still experience intense CPU usage.

    I'm now stuck with my ROG key, Aura keys, and fan/power mode/profile button remaining unresponsive. Additionally, when this happens the majority of my FN keys do not work as well as this error occurring in MyAsus (seems to have hosed the system controls interface with the new software):

    I have experienced the following issues throughout the process.

    Extremely high CPU usage 15-20%.
    Doesn't detect all devices.
    Game Scan does not work.
    System Configuration does not load, for example I can't change between discrete and optimus graphics modes in Armoury Crate.
    Aura, fan profile, and ROG Armoury Crate keys on the laptop no longer function properly.
    Armoury Crate takes incredibly long to load.
    Sometimes the profiles won't load, and GPU stats will not be displayed.
    Sometimes I get service not available upon loading Armoury Crate.
    Aura Sync is completely broken and will not detect any of the attached devices including system devices.

    I can get the service to run with the Crate Install Tool, then the service fails to load yet again on reboot.

    Initially, this appears to be an issue with the new Armoury Crate Service, which happens to take a long time to start upon boot as observed in the services snap in module.

    This is absolutely unacceptable to have rolled out without proper testing on a laptop that retails for $3699. It seems like there may have been no testing prior to this release and forced update--especially when it was working fine before.

    Windows Build

    Asus Devices

    You can see below the System Configuration widget never loads...

    Sometimes it loads like this with no GPU or fan stats, as well as without detecting devices.

    CPU Usage when functioning, I believe the following two processes are also potentially related.

    Service Running w/ Excessive CPU Usage

    CPU Usage When Service Hangs Attempting to Start

    Service Hung

    Service Error When Everything Is SNAFU

    Do you have issue on your rog Theta 7.1 with lights? this recent update?

Page 3 of 22 FirstFirst 1 2 3 4 5 13 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts