Page 20 of 22 FirstFirst ... 10 18 19 20 21 22 LastLast
Results 191 to 200 of 214
  1. #191
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    4

    1. Laptop G531GT
    2. Windows 2004 build 19041.610
    3. Russian Language

    Click image for larger version. 

Name:	Безымянный.jpg 
Views:	0 
Size:	286.7 KB 
ID:	86730

    Click image for larger version. 

Name:	Безымянный 2.jpg 
Views:	0 
Size:	184.6 KB 
ID:	86731

    4. Item Version

    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate service 3.2.5
    ASUS Aac_NBDT HAL 2.4.2.0
    ASUS Keyboard HAL 1.01.17
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.1.0.8
    AacAudioHal 1.3.7.0
    AacDispaly 1.1.26

  2. #192
    New ROGer Array Crystalyne PC Specs
    Crystalyne PC Specs
    MotherboardROG STRIX X570-E
    ProcessorAMD Ryzen 3800X
    Memory (part number)BLT4K8G4D32AET4K
    Graphics Card #1AMD Radeon 6900XT (Reference, ASRock)
    Sound CardCreative Sound BlasterX AE-7
    MonitorBenQ EW3270U
    Storage #1Sabrent Rocket 4.0 NVMe 1TB
    CPU CoolerCorsair H115i PRO
    CasePhanteks Enthoo Evolv X
    Power SupplySeasonic Connect (750w)
    Keyboard ROG Claymore
    Mouse ROG Spatha
    Headset Beyerdynamic DT880 (600Ω)
    OS Windows 10 Pro
    Crystalyne's Avatar
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    22

    ROG Spatha still 90% broken,
    Lighting controls: broken
    Performance controls (DPI etc): broken
    Calibration: broken
    Power options: broken
    Button remapping: working, for now.

    ROG Claymore
    Initialization broken.
    Last edited by Crystalyne; 11-04-2020 at 04:16 PM.

  3. #193
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    14
    Posts
    17

    Same problem here. No CPU info since I updated lastest NVIDA version and a Windows .net
    Armoury Crate version 3.2.4.0, uninstalled and reinstalled. No soilution.
    Any clue?



    Quote Originally Posted by GoliathusUzb View Post
    Include the following info:
    1. Laptop G531GT
    2. Windows 2004 build 19041.610
    3. The information in the "Home - Stats CPU" is no longer displayed. And Fan Noise is no displayed.

    Attachment 86727

    4. Item Version

    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate service 3.2.5
    ASUS Aac_NBDT HAL 2.4.2.0
    ASUS Keyboard HAL 1.01.17
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.1.0.8
    AacAudioHal 1.3.7.0
    AacDispaly 1.1.26

  4. #194
    ROG Guru: White Belt Array Al3xG PC Specs
    Al3xG PC Specs
    MotherboardB360-F Gaming
    Processori7-8700
    Graphics Card #1Strix 3080 OC
    Monitor27UK650 4k
    Power Supply750w
    Keyboard Strix Flare
    Mouse Gladius 2 Origin
    Headset Delta C
    Mouse Pad Balteus
    OS Win 10 20H2
    Accessory #1 Aura Terminal

    Join Date
    Jun 2018
    Reputation
    13
    Posts
    105

    Quote Originally Posted by HesseLinK View Post
    I made a video showing my problem ... anyone has any ideea what can cause this ?

    I confirm this bug on my system using Strix Flare physical volume control on it!

  5. #195
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    5

    CPU freq and load info broken

    CPU load and freq. info have been broken for my TUF A15 FA506 since latest Nvidia driver update. Tried today's update and it's didn't help.

    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate service 3.2.5


    Windows version: 20H2
    Nvidia driver: 457.09


  6. #196
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    4

    G531GD Laptop Light Zones

    Laptop Light zones turn on/off still missing from armoury crate.

    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate service 3.2.5
    ASUS Aac_NBDT HAL 2.4.2.0
    ASUS Keyboard HAL 1.01.17
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.1.0.8
    AacAudioHal 1.3.7.0
    AacDispaly 1.1.26
    ENE_ESD_ASM_HAL 1.0.9.5
    Miniatura de Adjuntos Miniatura de Adjuntos 2.JPG  


  7. #197
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by HesseLinK View Post
    I made a video showing my problem ... anyone has any ideea what can cause this ?


    Quote Originally Posted by Al3xG View Post
    I confirm this bug on my system using Strix Flare physical volume control on it!
    Did it use to work before any update ? ... asus support recommended a fresh windows install, but im sceptical about that beeing a solution, and dont want to waste a couple of hours doing that...

  8. #198
    ROG Enthusiast Array GObonzo PC Specs
    GObonzo PC Specs
    MotherboardROG Strix Z370-E Gaming
    Processori7-8700K @5GHz
    Memory (part number)G.Skill F4-3200C14D-16GTZSW
    Graphics Card #1EVGA GTX 1080 Ti FTW3 GAMING
    MonitorAlienware AW3420DW (34" 3440x1440p)
    Storage #1M.2 NVMe: 512GB \ SSDs: 5.25TB
    Storage #2external - HDs: 8TB
    CPU CoolerROG Ryujin 360
    CaseFractal Design Vector RS (5x be quiet! Silent Wings 3 140mm High-Speed PWM)
    Power Supplybe quiet! DARK POWER PRO 11 750W
    Keyboard Corsair K70 LUX RGB — CHERRY® MX RGB Brown
    Mouse LG G600, Corsair Vengeance M95
    Headset Corsair Void Surround
    OS Win10 x64 Pro
    GObonzo's Avatar
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    47

    Quote Originally Posted by HesseLinK View Post
    Did it use to work before any update ? ... asus support recommended a fresh windows install, but im sceptical about that beeing a solution, and dont want to waste a couple of hours doing that...
    it really depends on your issue if an OS re-install will solve it.

    sometimes it may be an issue with newer hardware where the ASUS software just needs to be updated to accommodate those devices.

    but multiple times over the years i've had issues with AI Suite III and then Armoury Crate where device hardware IDs within Windows 10 would become corrupt or multiples would be stored and the software would lose the ability to locate my ASUS hardware. each time doing a clean install of Windows & then re-installing the ASUS software would solve the issue, for a time.

    other times it may just be a bad update on ASUS's side that makes their software lose functionality. then you have to install an earlier iteration or wait for a new update that fixes the issue.

    but, unless ASUS really works on their software development and fixes all of the issues that have persisted over the passed 5+ years it will only continue to happen.
    ASUS Strix ROG Z370-E Gaming | i7-8700K \ ASUS ROG Ryujin 360 | G. Skill Trident Z 3200 CL14 2x 8GB | EVGA FTW3 1080 Ti | be quiet! Dark Power Pro 11 750w | M.2 480GB \ SSD: 5.25TB \ HDD: 8TB | Fractal Design Vector RS \ 5x be quiet! Silent Wings 3 140mm High-Speed PWM | Alienware AW3420DW | Logitech G600 | Corsair K70 LUX RGB | Xbox One S Gamepad | Corsair Void Surround

  9. #199
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    23

    The Lighting Service service still conflicts with the Armoury Crate Service still. Had to disable the Lighting Service to eliminate the conflict on boot where the Armoury Crate service is hung on boot starting up. PLEASE FIX THIS! If there is a software fix or approach, please advise!

    Fixed this with the uninstaller, but now I have the issue where devices won't update:

    Click image for larger version. 

Name:	Update.jpg 
Views:	0 
Size:	52.7 KB 
ID:	86737
    Last edited by transnone; 11-06-2020 at 02:15 AM.

  10. #200
    New ROGer Array Leopard_br PC Specs
    Leopard_br PC Specs
    MotherboardB550 Rog Strix WiFi
    ProcessorRyzen 3600x
    Memory (part number)Crucial Ballistix RGB (2 x 8GB) 3600
    Graphics Card #1Gigabyte RTX2070 Aorus Super
    MonitorAOC HERO 27
    Storage #1SSD XPG SX8100 512GB, M.2, 3500MB/s
    Storage #22 x Seagate BarraCuda, 2TB
    CPU CoolerLUCIFER V2
    CaseThermaltake Commander C33 TG ARGB
    Power SupplyCX750 – PSU ATX
    Keyboard Logitech G613
    Mouse Logitech G603
    Headset Logitech G533 Wireless
    Mouse Pad Logitech G240
    Headset/Speakers Logitech G533 / Z607 5.1
    OS Windows 10
    Network RouterDir 846
    Accessory #1 Webcam C922 Pro
    Accessory #2 Condenser microphone USB Blue Snowball Ice Branco
    Accessory #3 Board Elgato 4K60 Pro MK.2 / Stream Deck Mini Elgato

    Join Date
    Sep 2020
    Reputation
    10
    Posts
    3

    3.2.4.0 - b550 rog strix wifi- not sync devices

    No devices available, the basic does not work asus.
    Everything was working yesterday, I called today and doesn't recognize any fans or memories, they should have the option of returning the driver that worked, regrettable, and reinstalling windows is not the solution and only in the last case.

Page 20 of 22 FirstFirst ... 10 18 19 20 21 22 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •