Page 16 of 22 FirstFirst ... 6 14 15 16 17 18 ... LastLast
Results 151 to 160 of 214
  1. #151
    ROG Member Array Adiemus PC Specs
    Adiemus PC Specs
    MotherboardROG CROSSHAIR VII HERO
    ProcessorAMD Ryzen 2700X
    Memory (part number)2x G.SKILL F4-3200C14D-16GTRS
    Graphics Card #1Nvidia GeForce RTX 2080 Ti FE + EKWB block
    Sound Cardon board
    MonitorDell Alienware AW3418DW
    Storage #1Samsung 970 Pro 1tb
    Storage #2Samsung 860 EVO 2tb
    CPU CoolerEKWB C6H monoblock
    CaseCore P5 Tempered Glass Edition
    Power SupplySeasonic Prime Ultra Titanium 750W
    Keyboard Logitech G513
    Mouse Logitech G502 Hero
    Headset Beyerdynamic DT990 Edition
    Mouse Pad Corsair MM300 930 × 300 mm
    Headset/Speakers 2x Nubert nuPro A-200 + nuPro AW-350
    OS Windows 10 Pro

    Join Date
    Jul 2019
    Reputation
    10
    Posts
    10

    Exclamation Broken: AURA lighting effect add-on 0.0.13

    Update: After Armoury Crate Lite Service got updated from 3.1.5 to 3.2.4 everything works fine now.

    After countless reinstalls, restore point and backup restores I finally narrowed down the issue of Armoury Crate suddenly not recognizing anything (motherboard, RAM, addressable LED strips). It also crashes if I try to open the lighting effects tab/setting.

    The "AURA lighting effect add-on" and "AURA lighting effect add-on x64" did get recently updated from 0.0.12 (no issues at all) to 0.0.13 and the software just doesn't work with the .13 version anymore, even when using the uninstall tool and reinstalling. I will try to disable Asus Update to keep the working version.

    EDIT: even after disabling every possible Asus update service it still updates and breaks. When trying to reinstall Armoury grate the installer freezes the PC at around 50% and I have to restore a backup to get Windows booting again.

    Click image for larger version. 

Name:	Screenshot 2020-11-01 132225a.jpg 
Views:	1 
Size:	139.0 KB 
ID:	86705

    Please fix this asap!


    I found this by unplugging the internet cable, restoring a restore point and Crate worked fine, even after a restart. After I plugged in a cable (and not doing anything else) my install/uninstall guard (Ashampoo Uninstaller 8) notified me of AURA lighting effect add-on being uninstalled. After the new version was installed, Crate immediately stopped recognizing my devices.

    Everything else, Windows, Armoury crate and components are up to date. Never had Aura installed on this machine.
    Last edited by Adiemus; 11-02-2020 at 07:34 PM. Reason: issue resolved + grammar + additional info

  2. #152
    ROG Enthusiast Array wollax PC Specs
    wollax PC Specs
    Laptop (Model)ROG G731GU
    Motherboardrampage 6 extreme encore
    Processori9-10900X
    Memory (part number)gskill 3200 4x4gb kit
    Graphics Card #1MSI RTX 2080 Super Gaming X Trio
    Sound Cardsound blaster ZxR
    MonitorAcer Predator XB271HU
    Storage #1NMVE 970 Evo Plus 1 TB, 970 Evo Plus 500 GB, 950 PRO 500 GB
    Storage #2SSD 850 PRO 1 TB x2, 860 EVO 2 TB, sandisk PLUS 480GB x2
    CPU CoolerEKW
    CasePhantecs Elite
    Power SupplyCorsair AX 1200
    Keyboard ROG Strix Scope
    Mouse TBD
    OS win 10 pro
    Network Routerasus AX88U

    Join Date
    Oct 2014
    Reputation
    10
    Posts
    30

    Quote Originally Posted by Tridium82 View Post
    Same problem........................................... ........... Next time i take Aorus
    .... same here .... really going to change vendor next time ... it's a pity .... I bought so many devices from Asus but this armoury crate SW is a mess and a pain

  3. #153
    ROG Member Array Adiemus PC Specs
    Adiemus PC Specs
    MotherboardROG CROSSHAIR VII HERO
    ProcessorAMD Ryzen 2700X
    Memory (part number)2x G.SKILL F4-3200C14D-16GTRS
    Graphics Card #1Nvidia GeForce RTX 2080 Ti FE + EKWB block
    Sound Cardon board
    MonitorDell Alienware AW3418DW
    Storage #1Samsung 970 Pro 1tb
    Storage #2Samsung 860 EVO 2tb
    CPU CoolerEKWB C6H monoblock
    CaseCore P5 Tempered Glass Edition
    Power SupplySeasonic Prime Ultra Titanium 750W
    Keyboard Logitech G513
    Mouse Logitech G502 Hero
    Headset Beyerdynamic DT990 Edition
    Mouse Pad Corsair MM300 930 × 300 mm
    Headset/Speakers 2x Nubert nuPro A-200 + nuPro AW-350
    OS Windows 10 Pro

    Join Date
    Jul 2019
    Reputation
    10
    Posts
    10

    Quote Originally Posted by wollax View Post
    .... same here .... really going to change vendor next time ... it's a pity .... I bought so many devices from Asus but this armoury crate SW is a mess and a pain
    Especially after all these years where Asus or the programmer(s) (I hope there is more than 1 guy working on all of the software, but it doesn't feel like it) had plenty of time to release stable software. I never experienced any software to be this buggy or prone to breaking like Aura/Armoury Crate and other Asus' Software (I'm looking at you, AI Suite 3! With your PC freezes, Bluescreens, etc...).

    At least there is finally an Armoury Crate uninstall tool available, which uninstalls everything related to Armoury Crate.

  4. #154
    ROG Member Array
    Join Date
    Feb 2017
    Reputation
    10
    Posts
    13

    Hi,

    I've got an issue with Armory Crate 3.2.4.0 version and Asus ROG Delta. ROG Delta has updated the firmware to version 0144 and this bricked the Delta's lightning system. It always reports Delta lights as turned off. This never happened until Armory Crate has been updated.

    Additionally ROG Spatha does not have any settings as well. When I unsync Aura Sync and pick default profile it says that Default profile cannot be edited. Any other profile (Profile 1 to Profile 5) just displays the blank page.

    Please help

  5. #155
    ROG Member Array
    Join Date
    Apr 2018
    Reputation
    16
    Posts
    16

    Yeah this is ridiculous... I have 2 systems...asus strix z390i and a zenith II extreme alpha and no devices detected in armoury crate on either one after this last "background" update... I actually just assumed a windows reinstall would fix it but it doesn't so please don't waste your time. I've had it with asus. These issues keep happening. I was forced to look at rainbow ram on my $850 motherboard for months because of their terrible software. I'll never buy another asus motherboard again...what a waste of time.
    Last edited by palopolij; 11-01-2020 at 05:18 PM.

  6. #156
    ROG Member Array G.Squid PC Specs
    G.Squid PC Specs
    MotherboardASUS ROG Strix X570-E Gaming
    ProcessorAMD Ryzen 9 3900x
    Memory (part number)G.Skill Trident Z RGB DDR4 3600
    Graphics Card #1MSI GTX970 (temporary)
    MonitorASUS VS247H-P
    Storage #1WD Black SN_750 500GB M.2
    Storage #2Seagate BarraCuda 210 SSD Compute 2TB
    CPU CoolerFractal Designs Celsius+ S24 X2 PMW 240mm AIO
    CaseFractal Design Define 7
    Power SupplyEVGA SuperNOVA G3 750 W 80+ Gold full modular
    Keyboard Logitech G413 Carbon
    Mouse MSI Interceptor DS100
    Headset Sony Gold Headset
    Mouse Pad Dechanic Extended Control Soft Mat
    Headset/Speakers Harman/Kardon 2.1 from 2003
    OS Windows 10 Pro
    Network RouterNetgear R6700v2

    Join Date
    Oct 2020
    Reputation
    10
    Posts
    5

    I think I can post this question here. Its not a direct issue i'm having with Armoury Crate, its more or less some confusion about the software i'm hoping to get clarified.

    System Specs/Info:
    Windows 10 Pro 64bit custom built PC. ver 20H2 OS build: 19042.572
    Motherboard: ROG STRIX X570-E Gaming
    Processor: AMD RYZEN 7 3900X
    Video Card: nVidia GTX 970 (temporary)
    RAM: 32 GB DDR4 G.Skill Trident Z RGB 3600


    The drivers offered up for my system through Armoury Crate never seem to be the most up to date. For instance today I went to check if there was anything new that needed to be updated and I noticed Armoury Crate didn't show what current version chipset I have but it showed was ver. was available to download. I know this is incorrect because I know I downloaded the chipset drivers.
    Its even more out of sync for the BIOS. The BIOS on Armoury Crate say its a release from 2019...this is a system I built in September 2020 and updated BIOS at that time.

    I then check the Asus website and the versions there are newer or different than whats on Armoury Crate. THEN I check the AMD website for the chipset drivers and those are EVEN NEWER than whats on the Asus website.

    Is Armoury Crate worth using for drivers? Should I continue to periodically check the Asus website instead except in the case of the Chipset check the AMD website? Why so many inconsistencies? There's also some Realtek audio drivers I have no idea if they're up to date either. I thought I had to use that Nehantic thing from the Windows Store now in place of Realtek Audio drivers?

    This is the chipset driver for download on Armoury Crate


    This is the chipset driver for download on AMDs website



    The two BIOS versions for download on Armoury Crate (yes, I know it says they may not be the most up to date, but its not just here)


    BIOS for download on the ASUS website.
    Last edited by G.Squid; 11-02-2020 at 12:49 AM. Reason: Fix image sizes

  7. #157
    New ROGer Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    4

    Angry The same problem

    Quote Originally Posted by TSportM View Post
    after having to use image restore,

    Now after the update this crap happens

    Attachment 86692

    does not see any of my

    ROG Rampage Vi Extreme Encore
    ROg chakram
    Strix Arion
    ROG aura Terminal
    ROG strix Scoop deluxe

    after the hal update its dead,

    if press aura efects the app closes

    GREat asus just GREAT

    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.9.0
    AURA Service (Lighting Service) 3.04.22
    Armoury Crate lite service 3.1.5
    ASUS AIOFan HAL 1.1.14
    ASUS AURA Extension Card HAL 1.0.24
    ASUS AURA Motherboard HAL 1.0.68.0
    ASUS Keyboard HAL 1.01.27
    ASUS MB Peripheral Products 1.0.35
    ASUS Mouse HAL 1.1.0.27
    AacVGA 0.0.3.0
    KingstonDram 1.0.28
    AURA DRAM Component 1.0.54
    ENE RGB HAL 1.1.28.0
    ENE_ESD_ASM_HAL 1.0.9.5
    PHISON HAL 1.0.6.0
    Patriot Viper DRAM RGB 1.0.9.1
    Patriot Viper M2 SSD RGB 1.0.6.3
    Same problem my bord ROG MAXIMUS XI HERO (WI-FI) and rog 2070super and gskill ram all gone

  8. #158
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,860

    We are looking into this as we speak. Will keep you guys up to date. Please do not spam the page, just post your final verdict. It will take us that much longer to go through the comments.
    Our servers had some unexpected issues over the weekend, and we have been working around the clock to resolve them. Sorry for the inconvenience.
    Last edited by MasterC@ROG; 11-02-2020 at 02:12 AM.

  9. #159
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    121
    Posts
    1,860

    *** UPDATE ***
    Armoury Crate UWP 3.2.4.0 and RLS v1.1.9.0 were scheduled for Friday 10/30.
    Due to a server error which occurred at 5pm that day just after the release. All services were suspended but the new UWP and ROG Live Service versions were not removed successfully.

    We have reverted back to Armoury Crate version 3.1.6.0 for the time being. Please run the uninstallation tool, reboot, then run the installer again.
    Armoury Crate V3.2.4.0 will be released later this week when it is safe for us to do so.

  10. #160
    New ROGer Array
    Join Date
    Mar 2020
    Reputation
    10
    Posts
    4

    Cool nice

    Quote Originally Posted by MasterC@ROG View Post
    *** UPDATE ***
    Armoury Crate UWP 3.2.4.0 and RLS v1.1.9.0 were scheduled for Friday 10/30.
    Due to a server error which occurred at 5pm that day just after the release. All services were suspended but the new UWP and ROG Live Service versions were not removed successfully.

    We have reverted back to Armoury Crate version 3.1.6.0 for the time being. Please run the uninstallation tool, reboot, then run the installer again.
    Armoury Crate V3.2.4.0 will be released later this week when it is safe for us to do so.
    great work guys brave move i like it

    Click image for larger version. 

Name:	mm.jpg 
Views:	5 
Size:	85.2 KB 
ID:	86707
    Last edited by abukhalid; 11-02-2020 at 05:38 AM.

Page 16 of 22 FirstFirst ... 6 14 15 16 17 18 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •