Page 22 of 22 FirstFirst ... 12 20 21 22
Results 211 to 214 of 214
  1. #211
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    4

    1. Laptop G531GT
    2. Windows 2004 build 19041.610
    3. Russian Language

    Click image for larger version. 

Name:	Безымянный.jpg 
Views:	0 
Size:	181.0 KB 
ID:	86762

    4. Item Version

    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate service 3.2.5
    ASUS Aac_NBDT HAL 2.4.2.0
    ASUS Keyboard HAL 1.01.17
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.1.0.8
    AacAudioHal 1.3.7.0
    AacDispaly 1.1.26

  2. #212
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    120
    Posts
    1,730

    I have confirmed the glitch - media keys and volume slider disables Aura Sync. What is occurring is that the keyboard is switching to the default profile, and Aura Sync must be enabled on any profile except default.

    Quote Originally Posted by AleksK View Post
    Same problem with me, when use media keys on Rog Strix Flare keyboard un-sync immediately!

    Here is log file

    Item Version
    ---- -------
    Armoury Crate UWP App 3.2.4.0
    ROG Live Service 1.1.10.0
    AURA Service (Lighting Service) 3.04.24
    Armoury Crate lite service 3.2.4
    ASUS AIOFan HAL 1.1.14
    ASUS AURA Extension Card HAL 1.0.24
    ASUS AURA Motherboard HAL 1.0.68.0
    ASUS Keyboard HAL 1.01.35
    ASUS Mouse HAL 1.1.0.27
    AacAudioHal 1.3.18.0
    AacVGA 0.0.3.0
    KingstonDram 1.0.28
    AURA DRAM Component 1.0.54
    ENE RGB HAL 1.1.28.0
    ENE_ESD_ASM_HAL 1.0.9.5
    PHISON HAL 1.0.6.0
    Patriot Viper DRAM RGB 1.0.9.1
    Patriot Viper M2 SSD RGB 1.0.6.3

  3. #213
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    1

    Can't install Armory Crate now

    Hey guys so I'm having issues with my devices ever since I installed Armory Crate. Once I installed it, it updated my drivers for my devices, ROG Delta, Claymore, and Pugio. That's where the issues start to appear. When ever I restart my computer, all the Aura Sync works correctly except for my Claymore. The Claymore lights would immediately turn off and I would have to open Sync and click on Aura effects section and it immediately comes back. I tried uninstalling Armory Crate and see if it's still a problem, but it wasn't and my keyboard lights were normal after uninstalling.

    Second, my Delta Microphone got super quiet. Like really really quiet all of a sudden. I made sure to check the control panel and the volume wasn't muted nor was it set to low. It is at 100. I do not see the option for Mic boost, nor does my Real Tek audio manager detects a microphone device, my pc still detects it though. This always happens when I restart my PC, my mic would return to normal when I disconnect my Delta then reconnect it.

    Finally I can't install Crate now. The installer doesn't run and there is no icon on it, just a blank .exe launcher with admin icon.

    Any help would be greatly appreciated.

  4. #214
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014
    Reputation
    120
    Posts
    1,730

    The bug where media keys and the volume control cause the profile to be switched to default will be resolved within 2 weeks. Please bear with us while that is being tested and implemented.

    This thread is now closed. Another thread will be opened soon to consolidate feedback for V3.2.4.0. Thanks for your contributions.

    Quote Originally Posted by MasterC@ROG View Post
    I have confirmed the glitch - media keys and volume slider disables Aura Sync. What is occurring is that the keyboard is switching to the default profile, and Aura Sync must be enabled on any profile except default.

Page 22 of 22 FirstFirst ... 12 20 21 22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •