Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    1

    Arrow Momentary "blink" in a created Aura

    I'm using Aura Creator to control lighting in a newly-upgraded machine with an Asus ROG Prime X-570 Pro board, TUF GT501 case, ROG Strix 750 power supply, Asus RTX2060 GPU, and Crucial Ballistix RGB RAM. I've created two layers; layer 1 is the motherboard and case lighting, layer 2 is the RAM. layer 2 is a slowest-speed breathing effect to a 50% red, while layer 1 has eight seconds of steady deep green followed by a two-second single-pulse color-cycle from deep green to a bright yellow-green and back again. So the final effect is that the RAM slowly breathes in red, while everything else glows steady green with a yellow-green pulse every ten seconds.

    All of this works perfectly EXCEPT that no matter what I do, there is a momentary blink OFF, no more than a tenth of a second long, at the start of the steady green on layer 1. I can't find any way to eliminate it.

    My best guess is that somehow the layer 2 pattern is just a tiny fraction of a second longer than the layer 1 pattern. But I've tried everything I can to try to make them exactly match, and there's still the blink.

    Is there any way to snap the beginning and end of effects exactly to the time marks? Does anyone have any other ideas as to what might be the problem?

    Al firmware and all Aura / Armory Crate software components report as being latest version.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •