Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 23
  1. #11
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1 w/ Noctua NF-F12 industrialPPC-2000 IP67 PWM x3 Fans
    CaseLian Li PC-011 Dynamic XL (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Creative GigaWorks T40 Series II
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 Logitech BRIO ULTRA HD PRO WEBCAM
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    23
    Posts
    227

    Are you able to update to the newest version of Magician which is version 6.2?

  2. #12
    New ROGer Array Pilossof PC Specs
    Pilossof PC Specs
    MotherboardCrosshair hero viii
    ProcessorRyzen 9 3950x
    Memory (part number)G.Skill 4x8GB
    Graphics Card #1RTX 2070 Super
    MonitorNEC PA272W

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    16

    Hi Folks, I tested the drives on an Intel machine and all was good - good speeds, Magician works flawlessly, etc. Then I took time to do a clean windows install on a different drive on the Crosshair machine, and added nothing except chipset drivers and Magician. Magician failed. SSDs are slow again. Next step I will try a drive of different manufacturer tomorrow, probably WD / Sandisk. Update in a couple of days. Cheers!

  3. #13
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Labs Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1 w/ Noctua NF-F12 industrialPPC-2000 IP67 PWM x3 Fans
    CaseLian Li PC-011 Dynamic XL (ROG Certified)
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Basilisk Ultimate with Charging Dock
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Creative GigaWorks T40 Series II
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 Logitech BRIO ULTRA HD PRO WEBCAM
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    23
    Posts
    227

    Quote Originally Posted by Pilossof View Post
    Hi Folks, I tested the drives on an Intel machine and all was good - good speeds, Magician works flawlessly, etc. Then I took time to do a clean windows install on a different drive on the Crosshair machine, and added nothing except chipset drivers and Magician. Magician failed. SSDs are slow again. Next step I will try a drive of different manufacturer tomorrow, probably WD / Sandisk. Update in a couple of days. Cheers!
    From looking at all the BIOS updates this board had, I can say one thing that AMD is well know for, and that it constant stability issues. Anyway, I hope it's an easy fix. If you ask me, I'd stay that anyone who buys in to the AMD ecosystem are forced to be constant beta testers.

  4. #14
    New ROGer Array Pilossof PC Specs
    Pilossof PC Specs
    MotherboardCrosshair hero viii
    ProcessorRyzen 9 3950x
    Memory (part number)G.Skill 4x8GB
    Graphics Card #1RTX 2070 Super
    MonitorNEC PA272W

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    16

    Quote Originally Posted by Jesseinsf View Post
    Are you able to update to the newest version of Magician which is version 6.2?
    Magician 6.2 crashes at start. I am not the only one complaining about this. Samsung Canada tech support were usless. Ver 6.0 works but with errors like "network not available...". The network is fine, BTW.

  5. #15
    New ROGer Array Pilossof PC Specs
    Pilossof PC Specs
    MotherboardCrosshair hero viii
    ProcessorRyzen 9 3950x
    Memory (part number)G.Skill 4x8GB
    Graphics Card #1RTX 2070 Super
    MonitorNEC PA272W

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    16

    Update: I think I narrowed to the board, HD or SW. Here was what I did:
    1. Tested the SSD on Intel machine and they a fast to the specs;
    2. Tested on my machine a SSd from a different vendor and it was slow as my original drives;
    3. Tested NVMe 970 Evo in the two available slots - At the upper slot ist was fast as per specs, on the bottom - slower by about factor of 2.
    The curious thing is the the first test after reboot, regardless of the testing utility is always fine. Each consequent is bad.
    Since there were no periferials attched to the board other that the drives tested, on a freshly installed Windows, I conclude that the problem was in the board HD or SW. Am I missing something?
    Now wayting for Asus to reply if they have advanced replacement program set.
    Any Ideas how to chek if the fault is HW or SW?

  6. #16
    ROG Guru: Orange Belt Array Legolas PC Specs
    Legolas PC Specs
    MotherboardMaximus X Hero Wifi AC
    ProcessorIntel Core i7 8600k oc 5Ghz
    Memory (part number)Samsung DDR4 16GB
    Graphics Card #1ASUS NVIDIA GTX 1080
    MonitorASUS MS246
    Storage #1Samsung MZVPV256
    Storage #2Samsung MZVPV256
    CPU CoolerCorsair H110I v2
    Power SupplyPC 1200W Turbo-Cool 1200
    Keyboard ASUS SK2045

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    250

    Quote Originally Posted by Pilossof View Post
    Update: I think I narrowed to the board, HD or SW. Here was what I did:
    1. Tested the SSD on Intel machine and they a fast to the specs;
    2. Tested on my machine a SSd from a different vendor and it was slow as my original drives;
    3. Tested NVMe 970 Evo in the two available slots - At the upper slot ist was fast as per specs, on the bottom - slower by about factor of 2.
    The curious thing is the the first test after reboot, regardless of the testing utility is always fine. Each consequent is bad.
    Since there were no periferials attched to the board other that the drives tested, on a freshly installed Windows, I conclude that the problem was in the board HD or SW. Am I missing something?
    Now wayting for Asus to reply if they have advanced replacement program set.
    Any Ideas how to chek if the fault is HW or SW?
    Good that you tested different drives on the different slots, which eliminate the drive as the root cause. If it was the software, if you uninstall the software, does the speed not change or it is still poor performance? If drive have poor performance, it means it is the hardware, i.e motherboard.
    Sincerely,
    Legolas

  7. #17
    New ROGer Array Pilossof PC Specs
    Pilossof PC Specs
    MotherboardCrosshair hero viii
    ProcessorRyzen 9 3950x
    Memory (part number)G.Skill 4x8GB
    Graphics Card #1RTX 2070 Super
    MonitorNEC PA272W

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    16

    Quote Originally Posted by Legolas View Post
    Good that you tested different drives on the different slots, which eliminate the drive as the root cause. If it was the software, if you uninstall the software, does the speed not change or it is still poor performance? If drive have poor performance, it means it is the hardware, i.e motherboard.
    By SW I ment the Bios, and chipset drivers. The bios and chipset driver are the latest and Windows was freshly installed.
    I gues I will get RMA, but cannot wait "average turnaround time is 7-10 business days which does not include shipping time and certain exceptions such as the weather, availability of parts". So, if Asus don't have an advanced replacement program, I will have to wait till I save for a new bord. And needless to say, it will not be Asus. This PC is not for entertiment, it is my work horse. BTW, Asus customer support were not helpful. They didn't sugest any trouble shooting steps.

  8. #18
    ROG Guru: Blue Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    40
    Posts
    752

    Can you post what chipset drivers you are using, device manager - disk drive ?
    Also device manager - IDE ATA/ATAPI ACHI Controller ?

    Screenshot's might be easier.

    Also can you run a userbench test and then post me a link to the test results.
    https://www.userbenchmark.com/
    I want to see what is going on and if there is something else you can try.
    Last edited by RedSector73; 10-07-2020 at 10:53 AM.

  9. #19
    New ROGer Array Pilossof PC Specs
    Pilossof PC Specs
    MotherboardCrosshair hero viii
    ProcessorRyzen 9 3950x
    Memory (part number)G.Skill 4x8GB
    Graphics Card #1RTX 2070 Super
    MonitorNEC PA272W

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    16

    Quote Originally Posted by Jesseinsf View Post
    Are you able to update to the newest version of Magician which is version 6.2?
    Yes, After clean Windows instalation

  10. #20
    New ROGer Array Pilossof PC Specs
    Pilossof PC Specs
    MotherboardCrosshair hero viii
    ProcessorRyzen 9 3950x
    Memory (part number)G.Skill 4x8GB
    Graphics Card #1RTX 2070 Super
    MonitorNEC PA272W

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    16

    Quote Originally Posted by RedSector73 View Post
    Can you post what chipset drivers you are using, device manager - disk drive ?
    Also device manager - IDE ATA/ATAPI ACHI Controller ?

    Screenshot's might be easier.

    Also can you run a userbench test and then post me a link to the test results.
    https://www.userbenchmark.com/
    I want to see what is going on and if there is something else you can try.
    Thank you, I will appreciate any help. Link to userbenchmark: https://www.userbenchmark.com/UserRun/33868288. I have no idea why the GPU test are incomplete. They were fine just a week ago.
    The chipset driver installed is AMD 2.07.14.327
    Click image for larger version. 

Name:	Capture1.JPG 
Views:	0 
Size:	94.6 KB 
ID:	86469

Page 2 of 3 FirstFirst 1 2 3 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •