Results 1 to 4 of 4

Threaded View

  1. #1
    ROG Junior Member Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    4

    Question M.2_2 Configuration not saved in bios

    Hello,

    I have tried to solve it and searched the web, but till now no luck.

    The problem is, that i wanted to set the M.2_2 Configuration ( in the bios) to X4.
    But when the system is restarted, it is set back to X2.

    I have only 1 Samsung 960 PRO NVMe M.2 SSD 1Tb as a harddisk fitted on the mobo and it's capable for X4.
    It's fitted on the M.2_1 (socket3) right below the cpu.

    My mobo is a Asus Maximus Hero X and the bios is version 2402.

    The settings in bios:

    PCIEX4_3 Bandwith is set to default X2 ( tried to set it to X4, but no joy)
    M.2_1 Configuration: [Auto][SATA mode][PCIE mode is set to Auto ( tried to set to SATA, but also no joy)
    M.2_2 Configuration is default set at X2. ( Can be set to X4 but isn't saved to the bios and flips back to X2)

    Hopefully someone can help me with this one.
    Miniatura de Adjuntos Miniatura de Adjuntos 20200927_103841[356].jpg  


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •