Results 1 to 8 of 8
  1. #1
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    5

    wake from sleep issue

    Brand new Rog Strix B550-I motherboard with Windows 10 64 bit Pro.

    When pc goes to sleep......moving mouse or typing on keyboard, or pushing power button....actually causes the pc to shut down.

    I then have to press the power button A SECOND TIME to wake the pc.

    When the pc does come back...my tabs are still open....but it shouldn't take 2 power wakes and shouldn't be "shutting down" when you are waking it....

    thanks in advance


  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    318
    Posts
    7,726

    ***Thread moved. You must have an existing RMA to post in Service Inquiries.***
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  3. #3
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    5

    i've tried updating bios and changing windows power settings but nothing changes.

    any help would be great

  4. #4
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    318
    Posts
    7,726

    Don't know. Maybe unstable power when it wakes up? I don't use sleep. Try disconnecting as many devices and accessories you can for testing. Use keyboard without mouse, mouse without keyboard, etc.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  5. #5
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    5

    i unplugged usb devices, but still no change.

    still have to power on TWICE to wake from sleep.....

  6. #6
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    5

    Quote Originally Posted by shagadelic45 View Post
    i unplugged usb devices, but still no change.

    still have to power on TWICE to wake from sleep.....
    any other ideas???

  7. #7
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    318
    Posts
    7,726

    You could try tinkering with the S-state settings in the BIOS. That should not be necessary but it might allow you to circumvent whatever is causing this.

    Also, if you have any overclocks or higher speed memory you may want to restore BIOS defaults and try with lower speeds to see if that makes a difference.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  8. #8
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    5

    Quote Originally Posted by xeromist View Post
    You could try tinkering with the S-state settings in the BIOS. That should not be necessary but it might allow you to circumvent whatever is causing this.

    Also, if you have any overclocks or higher speed memory you may want to restore BIOS defaults and try with lower speeds to see if that makes a difference.
    not overclocking but i will try the s state settings and repost
    thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •