Page 4 of 4 FirstFirst ... 2 3 4
Results 31 to 39 of 39
  1. #31
    ROG Guru: White Belt Array
    Join Date
    Dec 2018
    Reputation
    12
    Posts
    116

    Quote Originally Posted by vmanuelgm View Post
    Ok, problem solved, I will edit the first post.

    Thanks for your help!!!
    Your welcome

  2. #32
    ROG Member Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    11

    hello sorry to bother you.

    I have a formula XII with this network card and it happened to me that from time to time I was disconnected from the network for no apparent reason, I was checking online and I saw your post on asus ROG indicating that there was a firmware and software update.

    I have put the last driver that you have put 2.2.1.0 and the last firmware that you have uploaded for that controller Firmware for Aquantia 10G AQC107, version 4.2.29

    And now the computer every 4 hours of being off turns on itself .....

  3. #33
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus R6EE Bios 0070
    Processori9 10900X @ 5.0 1.37V VCore
    Memory (part number)GSkill F4-4000C18Q2-64GTZR
    Graphics Card #1EVGA 3090 FTW Ultra/EKWB Quantum Vector Nickel/Plexi
    Sound CardCreative SB AE7
    MonitorAsus ROG PG349Q
    Storage #1Intel 905p M.2 360G
    CPU CoolerEKWB Magnitude RGB and Quantum Kinetic D5
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus Strix Flare
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    57
    Posts
    2,272

    Quote Originally Posted by toretobcnn View Post
    hello sorry to bother you.

    I have a formula XII with this network card and it happened to me that from time to time I was disconnected from the network for no apparent reason, I was checking online and I saw your post on asus ROG indicating that there was a firmware and software update.

    I have put the last driver that you have put 2.2.1.0 and the last firmware that you have uploaded for that controller Firmware for Aquantia 10G AQC107, version 4.2.29

    And now the computer every 4 hours of being off turns on itself .....
    Go to device manager in the network section for aquantia or Marvell and look for Â*the advanced tab. Scroll down to wake from power off state. Change to disabled. Also uncheck the box in the power management tab regarding allowing the device to wake the computer. Should fix the problem.

  4. #34
    ROG Member Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    11

    I'm sorry to bring bad news, the issue of sporadic ignitions was fixed by deactivating the magic pack! that is ok now the computer does not turn on.

    but it continues to have power outages with the marvell aqc107 I have the latest firmware and 2.2.1.0 I don't know what to do anymore ...

  5. #35
    ROG Member Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    11

    I cut the internet when I want ... what a ****ty card

  6. #36
    ROG Guru: Orange Belt Array
    Join Date
    Feb 2019
    Reputation
    67
    Posts
    332

    Quote Originally Posted by vmanuelgm View Post
    this worked on R6EE
    Thanks

  7. #37
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    1

    Hi Mate.

    My aqc107 on the XII formula can not connect to internet after updating to 4.2.29. Everything works fine on 3.1.100, is there any solution to flash back?

    I accidently deleted the backup.

  8. #38
    ROG Member Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    23

    I'm sorry to tell you that I am in the same case ... I did what I said above and in the end I have formula XII using marvel 10gb with the 2.1.21.0 driver and the firmware version 4.2.29.

    Now I have no way of updating or restoring the firmware to any other version because whatever I do it always shows 0.0.0.0 .... I already give up installing any other version, I consider it lost.

    I keep having packet losses, and random network disconnections for no apparent reason, I lose the DCPH when I want and I have to be giving it to (solve problem) in windows to reconnect ... it is infinitely annoying because when it catches you playing you You stay in the middle of the game or you fall directly.

    It is the worst RED card I have ever seen on a motherboard! I am willing to get rid of it and the worst there is no solution ...

  9. #39
    ROG Member Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    23

    we continue without any help ... it's absurd I can't change motherboard because of the whole cooling issue and I can't use the network properly ... I hate this ****ty thing

Page 4 of 4 FirstFirst ... 2 3 4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •