Results 1 to 10 of 14

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    9

    Rog strix b550-f wifi bios mouse lag

    Hello any help with this?
    I reset cmos i tried other usb port usb2 and 3 same lag. Mouse can't be used. If i change dpi on mouse button to low is moving a bit faster but still unusable. I have last bios. Scroll on mouse work ok. I removed the keyboard and no change. No other items on usb ports. Legacy mode usb enabled.

  2. #2
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    33

    theres a tab in the bios for the mouse where u can adjust from 0-10, after i did that mouse moves perfectly

  3. #3
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    9

    Quote Originally Posted by andjayik View Post
    theres a tab in the bios for the mouse where u can adjust from 0-10, after i did that mouse moves perfectly
    I can't find it. You have same board and bios v1004?
    Thanks
    Last edited by Goreeee; 09-30-2020 at 02:48 PM.

  4. #4
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    33

    yes will look for the tab later

  5. #5
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    9

    Quote Originally Posted by andjayik View Post
    yes will look for the tab later
    Ok thanks

  6. #6
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    33

    was in the older bios and can't find it either under onboard stuff

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •