Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    2

    GX550 Zephyrus Duo Multiantenna Problem

    Hello,

    my new Zephyrus Duo came back from a repair and everything on the SSD was deleted, so i've had to install everything again.
    Then i've noticed that the fans are running at a very high and loud speed, and so i took a look at the task manager. There i found that the Asus Multiantenna service were around 10% CPU usage - but no updates or anything in the background were running. After disabling the service at windows boot, everything was normal.
    Any infos about that error?

    Greetings, derPAHO

  2. #2
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    1

    Same here

    I'm experiencing the same problem.

    Just a note: I was having an issue with computer waking from sleep for no appeant reason, sleep closing all open windows like there was a shutdown and a bad bad slowdown issue as well at the same time (will open a different thread but solution was to remove the BD HOTPROC using ThrottleStop because it was lit all the time (at 40-50 degrees Celsius) making my computer extremely slow. Just mentioning to see if this happened concurrently for you too.

  3. #3
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    2

    Thank you for the information!
    I think there are some issues with the system itself... maybe it's software/BIOS related, maybe hardware but if i'm using the system for working like with office or something else, in Windows mode or "silent" mode the fans are running like wild and i'm getting some high frequencies on the CPU.
    Using the system at some presentations will end up with some noisy background...

  4. #4
    New ROGer Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    4

    I'm having also the same issue, and even deleting the multi-antenna software didn't work .. I think they need to re adjust their bios system

  5. #5
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    14
    Posts
    709

    Hello Khromologia,
    Which model do you have? Also GX550?
    Please share your BIOS and Armoury Crate service version.
    Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •