Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    2

    ASUS ROG Strix X570-F SMART Failure Predicted on SATA Hard Drive

    Hi All

    I recently built a new PC with an ASUS ROG Strix X570-F motherboard. The specification of the PC is as follows:

    ASUS ROG Strix X570-F Motherboard - BIOS 2407 x64
    AMD Ryzen 7 3700X Processor (8C/16T, 36 MB Cache, 4.4 GHz Max Boost)
    Sabrent 1TB Rocket Nvme PCIe 4.0 M.2 2280 Internal SSD Maximum Performance Solid State Drive With Heatsink
    Seagate 2 TB BarraCuda 3.5 Inch Internal Hard Drive (7200 RPM, 256 MB Cache, SATA 6 Gb/s, Up to 220 MB/s, Model: ST2000DM008)
    (2x16GB) Corsair DDR4 Vengeance RGB PRO Black, PC4-28800 (3600)
    Corsair Vengeance RGB PRO DDR4 Light Enhancement Kit (Without Built-In Memory) Enthusiast RGB LED Illuminated Memory Kit (i.e. fake memory to look colourfull)

    Immediately from the build stage we have seen abnormal behaviour with the hard drives. I noticed on one of the earlier boot sequences that the USB drive I had plugged in for windows build had disappeared from the boot menu and was not recognised. I put this down to a one off and continued with the OS build.

    The primary issue I have is that everytime i boot the PC I get the message SMART Failure Predicted on SATA6G_7 and it takes me into the bios menu. I look at the recognised hard drives and the SATA drive is not visible, only the SSD drive (which has the OS on it). I am able to manually force the boot from that drive and windows will start. The issue is that my "D:drive" (which is the seagate SATA drive) is not visible in windows.

    Note: I have replaced the hard drive so I am pretty much 100% certain that is not the issue here.

    Next thing I tried was disabling the option of SMART Self Test in the BIOS menu. This effectively stops the PC from performing the check on the hard drive, therefore the error does not appear, the PC boots up ok to the windows OS and the "Drive" is visible and able to be used.

    I dont like disabling things like Smart Self Test as these are there for a reason and I would rather get to the source of the problem and resolve it properly.

    Any advice / thoughts / experiences welcome. I can't be the only person to have experienced this.

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •