Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    9

    Strix G512LU - low results in Cinebench

    Hi everyone!

    I have the Asus ROG Strix G15 G512LU-HN093 with CORE-i7 10750H. I’m still a noob in all this stuff, but recently I’ve noticed some strange behaviour.

    When I test my laptop in Cinebench R20 (just for fun), it shows about ~380 and ~2100 (+- few percents, I tried 5 times) points in single and multi core scores respectively. This is noticeably lower, than 10750H shows in other tests.
    For example, here it shows 489/2746 points, and this site shows minimum of 431/2467. And so on.

    How can I fix it? Can it be something with a broken cooling system\thermal paste?

  2. #2
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    18
    Posts
    106

    Quote Originally Posted by danielDex View Post
    Hi everyone!

    I have the Asus ROG Strix G15 G512LU-HN093 with CORE-i7 10750H. I’m still a noob in all this stuff, but recently I’ve noticed some strange behaviour.

    When I test my laptop in Cinebench R20 (just for fun), it shows about ~380 and ~2100 (+- few percents, I tried 5 times) points in single and multi core scores respectively. This is noticeably lower, than 10750H shows in other tests.
    For example, here it shows 489/2746 points, and this site shows minimum of 431/2467. And so on.

    How can I fix it? Can it be something with a broken cooling system\thermal paste?
    Check with the Nvidia control panel check than you have the cinebench running on it rather than integrated graphics.
    Have Intel's xtu running after you have done at least 5 tests what will be the case is you are running into thermal issues be wise of the boost settings you might have to dial back either the strength of the boost or the duration of the boost

  3. #3
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    9

    Quote Originally Posted by KorosuKivy View Post
    Check with the Nvidia control panel check than you have the cinebench running on it rather than integrated graphics.
    Have Intel's xtu running after you have done at least 5 tests what will be the case is you are running into thermal issues be wise of the boost settings you might have to dial back either the strength of the boost or the duration of the boost
    Hm, I thought Cinebench test only CPU. But thanks for the advice, I'll try to play with choosing graphics.

  4. #4
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    18
    Posts
    106

    Quote Originally Posted by danielDex View Post
    Hm, I thought Cinebench test only CPU. But thanks for the advice, I'll try to play with choosing graphics.

    The effect will be noticeable for all types of apps going from intel to nvidia for performance but as I said earlier it will be to do with the boost clock & boost strength that you may need to configure

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •