Page 4 of 4 FirstFirst ... 2 3 4
Results 31 to 37 of 37
  1. #31
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    6

    Quote Originally Posted by ivank88 View Post
    Couple of weeks ago i purchased two G712LWS and G732LXS for about 7000EUR to discover this problem on all 3 computers. This is highly disappointing, these were my first Asus laptops and im already considering returning them and getting something else. I've tried just about everything and i wasnt able to solve this. Only workaround is to shut them down or hybernate if i leave laptop for more than a couple of minutes, but thats just not an acceptable solution. Hopefully Asus comes up with a fix for this soon.
    I was able to get a refund.
    It took a bit of effort and stressed me out so much. But I want a portable PC AKA a laptop not an oversized pretend mobile phone because some moron at MS thinks we want our systems to wake faster.
    It was pointed out that the issue is Modern Standby(S0 Low Power Idle) Network Connected and it becoming harder to disable.
    https://borncity.com/win/2020/11/26/...odern-standby/
    Someone at MS needs to be sacked for implementing it without ensuring we have the full ability to disable it.

    I'm more disappoint in Asus because it's clear there is an issue yet they seem to be ignoring it.
    The last Bios release was in July. That's plenty of time to get it fixed and besides their QA/AC should have pick up this issue by now.
    I use Asus motherboards and have never had an issue other than one that was running a 4th gen i5 and had finally given up after years of abuse. Going on that experience and the reviews I thought I would give their laptops a try. Lesson learned here is most reviews are not worth a pinch and try before you buy.

    So now it's back to the search for a machine that does what I want not what MS dictates. If only there was more publishers releasing games and photography software programmed for nix OSes and a there was great nix office alternative to MS, I'd personally just completely move to Fedora and be done with MS.

  2. #32
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    12


  3. #33
    New ROGer Array
    Join Date
    Dec 2020
    Reputation
    10
    Posts
    6

    Quote Originally Posted by RomaVicious View Post
    Was this for the G512LW and Win 10 202h?
    If so it would be great for those who can't get a refund.

  4. #34
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    12

    Quote Originally Posted by JossiCat View Post
    Was this for the G512LW and Win 10 202h?
    If so it would be great for those who can't get a refund.
    My version PC - G532LWS, WIN 10 PRO 20H2

  5. #35
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    2

    Quote Originally Posted by JossiCat View Post
    It was pointed out that the issue is Modern Standby(S0 Low Power Idle) Network Connected and it becoming harder to disable.
    https://borncity.com/win/2020/11/26/...odern-standby/
    Someone at MS needs to be sacked for implementing it without ensuring we have the full ability to disable it.

    I'm more disappoint in Asus because it's clear there is an issue yet they seem to be ignoring it.
    The last Bios release was in July. That's plenty of time to get it fixed and besides their QA/AC should have pick up this issue by now.
    I use Asus motherboards and have never had an issue other than one that was running a 4th gen i5 and had finally given up after years of abuse. Going on that experience and the reviews I thought I would give their laptops a try. Lesson learned here is most reviews are not worth a pinch and try before you buy.
    Thanks for that Jossi, thats a really valuable info. Im on 20H2 so i was able to disable it with regedit entry. After reading thru this issue in-depth I can kinda see why MS chose to force S0 on in previous versions. I assume their intention was to force OEM's to support S0 properly so that users could get the full benefit of this feature, since obviously letting OEMs get to it on their own schedule was not working. Obviously not an ideal solution which is why they added control back in via registry entry.

    That being said i still wish ASUS made a proper fix for this, and i hope they will. Unfortunately, returns seem out of question for me as i purchased laptops in Germany and i wont be able to travel back there for a while due to COVID situation. But ill definitely think twice next time.

  6. #36
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    7

    Could it be.. Solved?

    Hello fellow enthusiasts,

    I have installed the newest 311 BIOS a few moments ago, updated ASUS Core SDK, then updated Armoury Crate by using their new simplified installer, and lo and behold, the fans keep running again when the screen is turned off! I have tested this by using a freeware tool 'Screen Off 2.1', which I have been using for the last few months for quick "testing", after implementing any ASUS firmware/software update.

    It seems the issue has finally been resolved, at least for me.

    The only side effect is that I seem to have lost the ability to read the CPU temperature in Armoury Crate. Anyway, I think I'm never updating core software again.

    Cheers
    Last edited by Fireblade_92; 01-30-2021 at 01:51 PM.

  7. #37
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Fireblade_92 View Post
    Hello fellow enthusiasts,

    I have installed the newest 311 BIOS a few moments ago, updated ASUS Core SDK, then updated Armoury Crate by using their new simplified installer, and lo and behold, the fans keep running again when the screen is turned off! I have tested this by using a freeware tool 'Screen Off 2.1', which I have been using for the last few months for quick "testing", after implementing any ASUS firmware/software update.

    It seems the issue has finally been resolved, at least for me.

    The only side effect is that I seem to have lost the ability to read the CPU temperature in Armoury Crate. Anyway, I think I'm never updating core software again.

    Cheers
    YES, FINALLY, its working for me too. It took them long enough but the fans are working with the screen off as they should. The CPU temp and voltage readings are broken for me too on Armoury Crate but i use other programs for that anyway.

Page 4 of 4 FirstFirst ... 2 3 4

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •