Results 1 to 10 of 12

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Nov 2015

    Randomsystem freeze on RAMPAGE V x99 TRIED EVERYTHING I KNOW!

    Hello all,

    so this is an issue that's been going on now for a long time. I have tried many things and now I am at the end of my tether.

    just to first state my specs:

    CPU: Core i7 5930k Haswell-E/EP
    RAM: Corsair Dominator Platinum 64GB (8x 8GB) DDR4 2666MHz Memory CMD64GX4M8A2666C15
    MOBO: Asus Rampage Extreme V
    SSD: 1tb Samsung Pro
    GPU: Gigabyte GTX 1080ti FE in SLI
    PSU: EVGA SuperNOVA 1000W G2 80+ Gold Full Modular Power Supply

    the issue is that Randomly with no apparent pattern. my system will just freeze only when gaming generally for long periods of time.

    The things I have tried.

    * installed a new PSU (Old 1200 W one died)
    * Replaced the RAM for a new set of the same type as initial ones were faulty
    *ive had 3 different GPU revisions over the years. GTX titan - GTX 9080ti SLI - GTX 1080ti SLI
    * Ran memtest 86 for over 11 hours 0 errors
    * Ran Heaven for a couple of hours no issues
    * Ran Intels Processor Diagnostic tool all pass
    * Ran AIDA for 20 mins or so no issues.

    I have messed with overclocking my CPU but i cannot get anything stable for any overclock as it all fails during testing
    I have also played around with the Core V of the CPU a little no help there either. and to be fair my knowledge is very poor in that area.
    I was just following guides and reading forums.

    I have removed my CMOS battery and stated with all default. the system is fine and then only when gaming for a long period of time it will freeze again.
    I have removed RAM sticks and it still seems to cause the freeze

    All my drivers are always up to date for MOBO to windows to GPU
    I have checked the health of my SSD and it seems fine.
    I have a clean machine very minimal dust

    Im starting to loose my mind over this haha

    I was hoping someone out there could help me overcome this issue im having? or has has the same experience?

    Many thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts