Results 1 to 3 of 3

Thread: PC problem

  1. #1
    ROG Junior Member Array CristianB PC Specs
    CristianB PC Specs
    MotherboardASUS Strix B450-F
    ProcessorAMD Ryzen R7 2700X
    Memory (part number)Corsair Vengeance LPX Red 16GB 3000MHz 15cl
    Graphics Card #1ASUS Radeon RX 480 Strix OC 8GB GDDR5 256bit
    MonitorLG W2453TQ 24" 2ms GTC
    Storage #1Samsung EVO Plus 500GB M.2
    Storage #2Hyperx Savage 240GB + WD 320GB
    CPU CoolerASUS Strix 120LC
    CaseIN Win 303C
    Power SupplyEVGA Supernova G2 750W
    Keyboard Corsair K70 LUX RGB
    Mouse ASUS Spatha
    Headset ASUS Strix 7.1 + Audio Technica AVC500
    Mouse Pad ASUS Sheath
    Headset/Speakers Edifier R2730DB
    OS Windows 10 Pro
    Network RouterAsus RT-AC51U AC750
    Accessory #1 Intake 3x be quiet Silent Wings 3 120mm PWM
    Accessory #2 exhaust 3x Thermaltake Riing Duo 120mm

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    1

    PC problem

    Hi guys

    I have a problem with my PC
    CPU: 2700X (new)
    MB: Asus Strix B450-F (new)
    Cooler: Asus Strix 120LC (new)
    GPU: Asus Strix RX480 OC (my old pc)
    RAM: Corsair Vengeance LPX 16GB (my old pc)
    SSD: Samsung Evo Plus 500GB M.2 (new)

    So, this problem it's from beginning when i build it, i think July/august, when i enter a game it's having a little lag but after a couple of seconds the video signal cuts out and the gpu starts spinning the fans like crazy. The PC is still running but no video and a lot of noise from the gpu fans. I have intstalled Afterburner but no changes. The cpu temps stays in idle at 30 but when i do small things like opening a browser or starting a program it goes up to 50. When i had my old pc i had a i7 6700K and Corsair H115i cooler and it was peachy, no problem, running smoothly. Now it just acting very strange with the new parts and i cannot do anything more complex like running a game, just basic stuff like browsing and watching YT. I was thinking to buy a new cooler but i'm not sure if that's the problem. I do hear the noise of the pump more than the noise of the fans, the liquid is running inside the loop but the temps are ok, i mean 50 is not that big but in games it's just acting crazy. Please help, i'm desperate!

  2. #2
    New ROGer Array Phrasemaker PC Specs
    Phrasemaker PC Specs
    MotherboardRog Z490G
    ProcessorIntel i7-10700K
    Memory (part number)CMW64GX4M4C3200C1
    Graphics Card #1ROG-STRIX-GTX1660S-A6G-GAMING
    Sound CardOn Board+Focusrite VRM Box
    MonitorLenovo L28u
    Storage #1Sabrient 512gb Rocket 2280 M.2
    Storage #2Seagate ST2000DM008-2FR102
    CPU CoolerCorsair Hydro 115i RGB Platinum
    CaseCorsair CC-9011134-WW 280X
    Power SupplyRog 850G
    Keyboard Artek Wireless
    Mouse Microsoft Laser 5000
    Mouse Pad Hyper X, Large mouse mat
    Headset/Speakers AKG K712
    OS Windows 10
    Network RouterRealtek Dual Band
    Accessory #1 Corsair Commander Pro
    Accessory #2 2 x Corsair RGB Hubs + RGB fans/strips
    Accessory #3 XBox Controller

    Join Date
    Sep 2020
    Reputation
    10
    Posts
    7

    I think I'd start with uninstalling in device manager, shut down then removing the GPU. If your CPU supports the MB's on board graphics (forgive me I'm not familiar with AMD CPU specs) Then run it with your monitor hooked up to the MB video output and see how things behave then. Obviously you're not gonna run GPU hungry games off the onboard graphics but it'll give you the opportunity to see how it reacts doing some of the lighter tasks as you said the CPU temp ramps up a bit just using a browser.

    I imagine you could probably run Furmark or similar windowed just to get a flavour of how your system behaves without the GPU installed. If that runs OK try reinstalling your GPU and loading the drivers straight of the makers site for it. Might also be worth looking in Bios to check for anything which is set to an aggressive parameter.

    I'd be surprised if it's your cooler as the behaviour of your GPU fans and video loss seem to me more likely to be something awry in the GPU's configuration.

    I'm no expert but that's where I'd be starting. I'm sure others who are wiser than me will offer you better advice.

    Regards

    P

  3. #3
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    318
    Posts
    7,741

    To further Phrasemaker's point you could also run prime95 to load up the CPU without the GPU to ensure that isn't causing your crashes.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •