Results 1 to 7 of 7
  1. #1
    New ROGer Array
    Join Date
    Nov 2018

    Asus ROG Strix Z490-E, When restart manual from windows it hangs at Q-CODE 00

    Hello Everyone !

    Last week I bought a new PC and put it together. This is not the first time for me to do this However, I now have a quite annoying problem.

    As soon as I manually reboot from Windows (or after a driver update that asks to reboot) I get a black screen 9 out of 10 times after the reboot, Directly before the POST of the BIOS screen. Sometimes the fans blow harder, but sometimes not then they run normal. Then I have to hold the power button for 5 seconds and then turn it back on normally. Then everything will go well.
    When it goes wrong the Q-CODE switches to 05 and then it stays on 00 doing nothing. according to the manual of the motherboard the code 00 is not used.

    The memory modules are in the recommended slots A_2 and B_2

    Processors: Intel Core i9-10900K Avengers Edition Boxed
    Motherboards: Asus ROG Strix Z490-E Gaming
    Video cards Nvidia: GeForce RTX 3080 Founders Edition
    Case: Fractal Design Define 7 XL Tempered Glass Dark Tint
    Water cooling: NZXT Kraken X73
    Memory: Corsair Vengeance RGB Pro CMW32GX4M2D3600C18
    PSU: be quiet! Straight Power 11 750W
    Solid state drives Intel 660p 2TB
    Solid state drives Samsung 970 Evo Plus 500GB

    What have I already tried myself:
    * Bios updated to version 0707
    * Bios downgraded to version 0607
    * XMP profile disabled and enabled again
    * Fast Boot turned off in the BIOS
    * checked the PSU voltage values ​​in the BIOS
    * Reseated Memory and Video Card and CPU
    * OS Type in Bios changed to Windows UEFI
    * CSM turned off in the bios and then on again
    * Bios Defaults
    * Clear CMOS
    * Refitted CPU again and looked for bent pins on the MB
    * C states turned off in bios
    * Unplugged all USB's and audio etc.

    So at the moment I am a bit confused and I am not sure what the next steps will be. the PC works fine except for the reboot, which is now getting pretty annoying.
    Last edited by Oizopower; 10-11-2020 at 12:05 AM.

  2. #2
    ROG Guru: Orange Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega / ROG Crosshair VIII Formula
    ProcessorIntel® Core™ i9-9980XE / AMD 3950x
    Memory (part number)Corsair LPX Vengeance DDR4 2666MHz 128 GB / Corsair Vengeance LPX 32GB DDR4-3200 32GB DDR4 3200MH
    Graphics Card #1Asus 2080 Turbo / Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 Turbo / Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB / Sabient SB-ROCKET-NVMe4-500
    Storage #2Samsung 970 Pro 1 TB / ADATA XPG SX5500 Pro 3D NAND NVMe Gen3x4 PCIe M.2
    CPU CoolerROG Ryujin 360 / NZXT Kraken X62
    CaseThermaltake View 71 TG / Thermaltake View 31
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt / Thermaltake Toughpower iRGB 1200 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4 / Noctua 140 mm 3000 RPM x 2
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot) / ROG NVLINK Bridge 3-Slot A

    Join Date
    Mar 2019

    I have no idea what your issue is, but did some Google searches and this kind of thing came up:

    That issue usually occurs when over tightening the heatsink or something is shorting the board.

    And from this Asus forum:

  3. #3
    New ROGer Array
    Join Date
    Nov 2018

    Thank you for your quick response, I loosened the screws on the MB a little more. and also on the heatsink. unfortunately this has no effect yet. I also took a video of the socket earlier to see if any pins are bent. as far as I can see no pins are bent.

  4. #4
    ROG Guru: Yellow Belt Array pndiode PC Specs
    pndiode PC Specs
    Laptop (Model)ASUS G752VL-DH71
    MotherboardROG Maximus IX Extreme
    Memory (part number)G-Skill F4-3600C19Q-32GTZRB
    Graphics Card #1ROG Matrix GTX 980TI -P-6GD5 Bitspower Water Block
    Graphics Card #2ROG Matrix GTX 980TI -P-6GD5 Bitspower Water Block
    MonitorSAMSUNG S22D300HY (2 ea)
    Storage #1WD Black SN750 1TB
    Storage #2WD Blue 4TB (4 ea)
    CPU CoolerEK PE 360 (Top), PE 240 (Front), and Xres 100 Elite
    CaseROG Strix Helios
    Power SupplyThermalTake Toughpower 1200W
    Keyboard Cerberus
    Mouse Logitech MX Master S2
    Headset ROG Strix Fusion 300
    Mouse Pad Generic
    Headset/Speakers Bose Companion 3 Series II
    OS Win 10 Pro 20H2
    Network RouterGeneric
    Accessory #1 ROG Aura Terminal
    Accessory #2 ROG 10GB Express
    Accessory #3 Corsair ML140 (4 ea), Corsair ML120 (3 ea)

    Join Date
    Jan 2016

    The memory modules are in the recommended slots A_2 and B_2

    Might be incompatible RAM

    Just focus on the Q-Code 05 in below thread:

  5. #5
    New ROGer Array
    Join Date
    Nov 2018

    Quote Originally Posted by pndiode View Post
    Might be incompatible RAM

    Just focus on the Q-Code 05 in below thread:

    I have some older DDR 4 in my previous PC with a Asus Ranger MB according to the list this should be compatible. I'll switch them tonight to see if this is the problem. I'll keep you updated.


    So i have tested my PC with the following ram: Corsair CMK16GX4M2B3000C15 16GB DDR4 3000
    According to the compatibillity list this should be compatible.

    Steps i have done:
    - Load BIOS defaults
    - Replaced ram
    - Clear CMOS
    - Load BIOS defaults

    After restarting my PC for the second time in windows (Start > Restart) i got the code 00 again. and no screen.
    I'm clueless right now.. hope you guys still have some ideas. I really have the idea it might be a bad motherboard what are your ideas?.
    Last edited by Oizopower; 10-11-2020 at 12:57 PM.

  6. #6
    New ROGer Array
    Join Date
    Nov 2018

    Edit: 12:57 PM
    I have made a screenshot from the BIOS where you can see the voltages. it seems okay to me

    Click image for larger version. 

Name:	IMG_0566.jpg 
Views:	1 
Size:	33.5 KB 
ID:	86490

    I also have removed my GPU again, so i was just using the onboard GPU. Still the same result.

    Edit: 14:15 PM
    Still trying to Debug stuff and see where the problem comes from. So far i have noticed something weird. It seems to happen every 2nd restart of the PC it hangs on code 00.

    I also tried hitting the Case reset button, and the first time it works as a reset button should be working. But the second time while booting the system hangs for a 10 seconds and then powers off and turn on again. This is some odd behaviour i have not seen before.
    Last edited by Oizopower; 10-11-2020 at 02:17 PM.

  7. #7
    New ROGer Array
    Join Date
    Nov 2018

    I ended up returning the MB and got a new one, all seems to be working now as it should be,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts