Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    10

    RVE Edition 10 - issue after issue, new one is system will not POST, USB issues.

    Hi guys.

    I've had a bit of a torrid time with this board the last month or so, getting to a point now where I'm getting a little frustrated with having problem after problem. I've three major issues after a fresh install on Friday thinking that would solve some of these issues (it didn't)

    So the main one now, and the one I need to try and resolve is the fact that the system will not POST. I get the little Asus 10 edition logo but then the system just freezes there. Now, I've been reading around a lot that this fault has to do with having Legacy devices plugged in or the xHCI controller/handoff settings in the bios. I've disabled them all but the system still does not want to boot, just hangs at the POST screen. Only way I can get into Windows, is to unplug my steering wheel, pedals and any other devices. I'm on the latest bios (2101). Is there a way to fix this? I got the latest xHCI driver from the Windows Update Catalogue and updated the Asus USB driver but it hasn't fixed the issue.

    The next biggest issue I have is one surrounding (pun intended) my triple screen Nvidia Surround on the sim rig. I have 3 1440p monitors, but every time I reboot the system I have to set up Nvidia Surround again. Now, I know most would say this is a video driver problem, but I've wiped, installed and rolled back drivers by the dozens and none has resolved this issue. I've a 1080ti in this rig, but have two other rigs in my house, both of them have Titan Pascals in them. I've even swapped out the various cards but I get the same issue with all three GPU's. It's even still doing it after the latest fresh Windows 10 install. So wondering if this would be another problem linked to the motherboard.

    The last big issue I'm having is that the board refuses to now apply the x42 multi sync all cores I've had set in the bios for years. It will only boost to 4.2ghz on core 4, all the other cores remain stuck on a x35 multiplier. No matter what number I choose, no matter what voltage or overclock settings I tweak, the outcome is always the same. Now, I know where the problem comes from, the Windows updates and the microcode but the latest bios update is so old that it will not resolve this issue. Digging around on the internet it looks as if I can remove a registry file (mcupdate_genuineintel.dll) to fix, but I've just not had the time or the want to try that yet as I have bigger issues.

    What a PITA this platform has become. I know it's getting on a bit now, but the amount of problems that are cropping up on this platform now seems so excessive.

    I really hope some of you could throw me some ideas on how to fix. I've done so much diagnosing, troubleshooting and fault finding to resolve but it's got to the point now where I need to come in here and ask for advice.

    Thanks in advance if you can help.

  2. #2
    ROG Guru: White Belt Array PipJones PC Specs
    PipJones PC Specs
    MotherboardAsus Rampage V Extreme
    ProcessorIntel® Core™ i7-6900K @ x45 CPU / x36 Cache / AVX -2
    Memory (part number)Corsair Vengeance® LPX 16GB (4 x 4GB) [CMK16GX4M4B3600C18] @ 3400 15-16-16-33
    Graphics Card #1nVidia GTX1080ti FE with EK W/C
    MonitorIiyama G-Master [GB2888UHSU]
    Storage #1Samsung 970 EVO Plus 500 GB PCIe NVMe [MZ-V7S500]
    Storage #24x HGST HTS721010A9E630 1TB 2.5" 7K1000 SATA 3 7200rpm (RAID 10)
    CPU CoolerCustom EK Loop
    CaseCorsair 900D [CC-9011022-WW]
    Power SupplyCorsair AX1200i [CP-9020008-UK]
    Keyboard Corsair Raptor K30 Gaming Keyboard [CH-9000043-UK]
    Mouse Corsair M65 PRO RGB FPS Gaming Mouse [CH-9300011-NA]
    Headset Corsair VOID RGB ELITE USB [CA-9011204-EU]
    OS Windows 10/64
    PipJones's Avatar
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    75

    If your USB issues are anything like mine on the RVE, I gave up trying to fix it and bought a powered USB3.0 hub for steering wheel, pedals etc.

    BIOS 2101 was released on the same day as BIOS 4101 for the RVE. I know the 4101 has the patch that enabled the overclock on the RVE that enabled our overclocks again. I raised a support ticket with ASUS. After a lengthy e-mail exchange I eventually got 4101 and the page was updated. I'd like to think they updated and release both BIOS at the same time? If it's not working for you, try raising a support ticket? Painful, but you will get there eventually.

    What are you using to measure and test? AIDA stress uses AVX. Only thing I can think of is AVX offset?

    I vaguely recall that Intel XTU and/or Asus AI suite enabled overclocking too?

    If you feel up to it, screen grab your BIOS (F12 to USB) and post a zip / google photos album. Happy to have a look.

  3. #3
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    10

    Quote Originally Posted by PipJones View Post
    If your USB issues are anything like mine on the RVE, I gave up trying to fix it and bought a powered USB3.0 hub for steering wheel, pedals etc.

    BIOS 2101 was released on the same day as BIOS 4101 for the RVE. I know the 4101 has the patch that enabled the overclock on the RVE that enabled our overclocks again. I raised a support ticket with ASUS. After a lengthy e-mail exchange I eventually got 4101 and the page was updated. I'd like to think they updated and release both BIOS at the same time? If it's not working for you, try raising a support ticket? Painful, but you will get there eventually.

    What are you using to measure and test? AIDA stress uses AVX. Only thing I can think of is AVX offset?

    I vaguely recall that Intel XTU and/or Asus AI suite enabled overclocking too?

    If you feel up to it, screen grab your BIOS (F12 to USB) and post a zip / google photos album. Happy to have a look.

    Thank you very much for taking the time to reply, it's very much appreciated.

    Would buying a powered hub solve my boot (or non boot I should say) problems I'm having? The powered USB 3.0 hub still needs to be connected to the pc via USB connection still though doesn't it so surely that won't fix the not booting errors I'm having when I turn on the PC with the USB devices plugged in? If I unplug my wheels and pedals the system boots, but then sometimes when I plug the wheel in once I'm on the desktop, the system freezes and blue screens on me.

    I've now fixed the overclocking issue by reflashing the latest bios which has definitely fixed it, all my cores are now boosting to the x42 multi I've set.
    Last edited by TonyTurbo78; 10-14-2020 at 01:00 PM.

  4. #4
    ROG Guru: White Belt Array PipJones PC Specs
    PipJones PC Specs
    MotherboardAsus Rampage V Extreme
    ProcessorIntel® Core™ i7-6900K @ x45 CPU / x36 Cache / AVX -2
    Memory (part number)Corsair Vengeance® LPX 16GB (4 x 4GB) [CMK16GX4M4B3600C18] @ 3400 15-16-16-33
    Graphics Card #1nVidia GTX1080ti FE with EK W/C
    MonitorIiyama G-Master [GB2888UHSU]
    Storage #1Samsung 970 EVO Plus 500 GB PCIe NVMe [MZ-V7S500]
    Storage #24x HGST HTS721010A9E630 1TB 2.5" 7K1000 SATA 3 7200rpm (RAID 10)
    CPU CoolerCustom EK Loop
    CaseCorsair 900D [CC-9011022-WW]
    Power SupplyCorsair AX1200i [CP-9020008-UK]
    Keyboard Corsair Raptor K30 Gaming Keyboard [CH-9000043-UK]
    Mouse Corsair M65 PRO RGB FPS Gaming Mouse [CH-9300011-NA]
    Headset Corsair VOID RGB ELITE USB [CA-9011204-EU]
    OS Windows 10/64
    PipJones's Avatar
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    75

    Hey, no problem. Happy to help out when I can.

    I've been fighting USB issues for a very long time. Really weird stuff, random unplug beep-bop sounds from windows while using the machine.

    I found that using a powered USB3.0 hub really helped a lot and I think it will solve your boot issue. No guarantees - but it is what I did to solve mine.

    If you have an Amazon account, buy one - and if it does not do what you want, send it back. I have (and recommend) these:

    https://www.amazon.co.uk/gp/product/...?ie=UTF8&psc=1

    My problem with USB got more complicated due to Oculus rift preferring certain USB controllers. I ended up buying a two port sonnet USB type C card, connecting 2x powered USB hubs and plugging all my devices into them.

    There were a few devices that did not like being plugged into the Hubs. Corsair USB headset and a Samsung LCD panel that I use for AIDA64 output. By trial and error I found out which ports these devices preferred being plugged into. I then disabled every port that was not in use in the BIOS.

    Lockdown can be productive!

  5. #5
    ROG Guru: White Belt Array PipJones PC Specs
    PipJones PC Specs
    MotherboardAsus Rampage V Extreme
    ProcessorIntel® Core™ i7-6900K @ x45 CPU / x36 Cache / AVX -2
    Memory (part number)Corsair Vengeance® LPX 16GB (4 x 4GB) [CMK16GX4M4B3600C18] @ 3400 15-16-16-33
    Graphics Card #1nVidia GTX1080ti FE with EK W/C
    MonitorIiyama G-Master [GB2888UHSU]
    Storage #1Samsung 970 EVO Plus 500 GB PCIe NVMe [MZ-V7S500]
    Storage #24x HGST HTS721010A9E630 1TB 2.5" 7K1000 SATA 3 7200rpm (RAID 10)
    CPU CoolerCustom EK Loop
    CaseCorsair 900D [CC-9011022-WW]
    Power SupplyCorsair AX1200i [CP-9020008-UK]
    Keyboard Corsair Raptor K30 Gaming Keyboard [CH-9000043-UK]
    Mouse Corsair M65 PRO RGB FPS Gaming Mouse [CH-9300011-NA]
    Headset Corsair VOID RGB ELITE USB [CA-9011204-EU]
    OS Windows 10/64
    PipJones's Avatar
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    75

    BSOD's when attaching USB's ...

    1. How sure are you that your x42 overclock is stable?

    2. If you've been trying different drivers etc. to get usb and/or overclocking working, perhaps it is time to wipe W10 and start again? USB stick and windows update only?

    I know it's a PITA, but ... it will help eliminate everything that's been on before and aid USB diagnosis ....

  6. #6
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    10

    Quote Originally Posted by PipJones View Post
    BSOD's when attaching USB's ...

    1. How sure are you that your x42 overclock is stable?

    2. If you've been trying different drivers etc. to get usb and/or overclocking working, perhaps it is time to wipe W10 and start again? USB stick and windows update only?

    I know it's a PITA, but ... it will help eliminate everything that's been on before and aid USB diagnosis ....
    Hi again. Thanks for the link to the powered hub, ordered.
    Regarding the overclock, 110% stable. I know the cpu does 4.4ghz @1.25v, currently it's on a very conservative overclock of 4.2ghz at 1.23v tested with Prime95 over night and benching never had an issue. Also gaming is solid. It's when I open the Logitech hub for the steering wheel I get the crashes. But I think i've solved that.

    I've been a custom pc builder, bencher, for about 25 years, I'm an IT Field Engineer by trade so I've had a good mess around before these posts, but it came to a point where I just needed some other ideas as I've been reading more and more lately that x99 is prone to USB problems. Amazing for a £500 motherboard back in the day. I know it's a lot older now, but still didn't expect this amount of grief with USB causing POST and boot issues.

    Oh, and one other thing. This was a fresh Windows 10 install the weekend. Thought I'd do it as a last resort to see if it solved the issue, but obviously not.
    Last edited by TonyTurbo78; 10-14-2020 at 11:11 PM.

  7. #7
    ROG Guru: White Belt Array PipJones PC Specs
    PipJones PC Specs
    MotherboardAsus Rampage V Extreme
    ProcessorIntel® Core™ i7-6900K @ x45 CPU / x36 Cache / AVX -2
    Memory (part number)Corsair Vengeance® LPX 16GB (4 x 4GB) [CMK16GX4M4B3600C18] @ 3400 15-16-16-33
    Graphics Card #1nVidia GTX1080ti FE with EK W/C
    MonitorIiyama G-Master [GB2888UHSU]
    Storage #1Samsung 970 EVO Plus 500 GB PCIe NVMe [MZ-V7S500]
    Storage #24x HGST HTS721010A9E630 1TB 2.5" 7K1000 SATA 3 7200rpm (RAID 10)
    CPU CoolerCustom EK Loop
    CaseCorsair 900D [CC-9011022-WW]
    Power SupplyCorsair AX1200i [CP-9020008-UK]
    Keyboard Corsair Raptor K30 Gaming Keyboard [CH-9000043-UK]
    Mouse Corsair M65 PRO RGB FPS Gaming Mouse [CH-9300011-NA]
    Headset Corsair VOID RGB ELITE USB [CA-9011204-EU]
    OS Windows 10/64
    PipJones's Avatar
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    75

    Old, but this is still a great platform IMO.

    I think we can rule out the windows build and overclock then! You clearly know what you're doing and where I'm coming from with the fresh start stuff.

    Lets see what this hub does and take it from there.

  8. #8
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    10

    Quote Originally Posted by PipJones View Post
    Old, but this is still a great platform IMO.

    I think we can rule out the windows build and overclock then! You clearly know what you're doing and where I'm coming from with the fresh start stuff.

    Lets see what this hub does and take it from there.

    Yes indeed, I'll update once it arrives.

    How do you have the USB section in the bios setup? Ie the xhci and hand-off options?

  9. #9
    ROG Guru: White Belt Array PipJones PC Specs
    PipJones PC Specs
    MotherboardAsus Rampage V Extreme
    ProcessorIntel® Core™ i7-6900K @ x45 CPU / x36 Cache / AVX -2
    Memory (part number)Corsair Vengeance® LPX 16GB (4 x 4GB) [CMK16GX4M4B3600C18] @ 3400 15-16-16-33
    Graphics Card #1nVidia GTX1080ti FE with EK W/C
    MonitorIiyama G-Master [GB2888UHSU]
    Storage #1Samsung 970 EVO Plus 500 GB PCIe NVMe [MZ-V7S500]
    Storage #24x HGST HTS721010A9E630 1TB 2.5" 7K1000 SATA 3 7200rpm (RAID 10)
    CPU CoolerCustom EK Loop
    CaseCorsair 900D [CC-9011022-WW]
    Power SupplyCorsair AX1200i [CP-9020008-UK]
    Keyboard Corsair Raptor K30 Gaming Keyboard [CH-9000043-UK]
    Mouse Corsair M65 PRO RGB FPS Gaming Mouse [CH-9300011-NA]
    Headset Corsair VOID RGB ELITE USB [CA-9011204-EU]
    OS Windows 10/64
    PipJones's Avatar
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    75


  10. #10
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    10

    Thank you.

    Fast boot disabled I see, any reason for that?

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •