Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    2

    Need Help Working Out Cause Of Unexpeceted Fan Behaviour

    A few weeks back I clean installed windows 10 and then updated GPU drivers, GPU Tweak II ( and GeForce Experience and found Nvidia drivers had new "Performance" overlay that gave GPU stats. After I enabled experiemental features and found the new overlay gave no way to manage fan speeds I went back to GPU Tweak II and found I can no longer manage fan speed or GPU profile using GPU Tweak II.

    Cant help thinking recent updates to windows 10, GPU Tweak II or Nvidia driver framework has borked the vbios on my older Nvidia GTX 980- Ti GPU somehow. Seems to be working like expected in games regarding fps and temps with the exception of fan speeds. GPU does run cooler at "idle" but it really noisy




    Fan speed ramps up to 26% for 10 secs and then switch down to idle for 6 secs. Only one fan on GPU seems to be speeding up and slowing down, but both fans are simply not synced iirc they used to be synced all the time.



    GPU Tweak II GPU-Z Info



    GPU fans behave like expected when gaming.


    Asus seem to have removed older GPU Tweak II versions from their support pages.

    Tried all the usual stuff like using GPU drivers from Asus support pager for GPU, latest from Nvidia website. But cant use GPU Tweak II to manage GPU profile or set fan speed manualy through pro mode.
    Resetting windows has not helped and is warning me I could "loose" my windows 10 pro digital licence doing this which is a new thing as well.

    Have checked fan headers and connections on GPU as well as PCI connector, power connectors and PCI slot on mobo. Everything tests and looks healthy.

    Reset BIOS seettings to default and checking everything appropriately set for my hardware in BIOs settings has not helped. Changing windows power settings has not helped.


    Is there a way I can roll back vbios on GPU or something?

    Can anybody explain the weird fan behaviour?

    Pretty sure recent GPU Tweak II, MS windows 10 or Nvidia GPU driver framework updates are the cause.

    Any advice on how to get GPU Tweak II controlling fan speeds on Asus ROG Matrix Platinum GTX 980 Ti like it used to would be appreciated
    Last edited by Rogue72; 10-12-2020 at 12:26 AM. Reason: Added screenie to show GPU fans seem to be working fine when gaming

  2. #2
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016
    Reputation
    127
    Posts
    1,933

    I've moved the post to ASUS Software for the best chance of response.

    Depending on which method was used to reset Windows, and considering the issue began when enabling NVIDIA specific experimental features, I would attempt a system restore to before point of installing the latest driver, see if that reverts the problem.

  3. #3
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    2

    Thanks but ...

    before posting I had tried rolling back to known good state but it appears like I can not undo the GPU vbios changes (if this is relevant or possible?) but the issue did not occur on upstream insiders builds of windows 10. I clean installed windows 10 from iso on usb about a month ago to opt out of Insiders builds of windows 10 - which installed 2004 version windows 10

    I honestly not sure when the issue started other than some time after clean installing windows 10, it was after a friend pointed out to me he thought that the fan noise was annoying - it started annoying me after it being brought to my attention.


    I did as you suggested and was surprised to see a restore point named "configured ASUS GPU TweakII" but did not help resolve the issue.

    I then tried older restore point and then reset my pc again. Both of which have not helped resolve the unusual fan behaviour with my Asus ROG Matrix Platinum GTX 980 Ti.
    During windows reset as soon as windows updates installs Nvidia driver (451.48) the fans start behaving like shown in op which it does at about 9% through resetting, even with no logged in windows user session and without GPU Tweak II installed.

    Seems to be combination of latest windows version and nvidia drivers from 451.48 and newer with regards how Nvidia Control Panel and DCH drivers are handled by windows 10. Or something else

    Am gutted. :-(

    Can I use safemode button on GPU to test GPU fan health health with older or different vbios version?

    How can I troubleshoot this to confirm what is actualy wrong?

    Nvidia System Info looks like
    NVIDIA System Information report created on: 10/15/2020 23:38:36
    System name: FUBAR-ROGGPUFans

    [Display]
    Operating System: Windows 10 Pro, 64-bit
    DirectX version: 12.0
    GPU processor: GeForce GTX 980 Ti
    Driver version: 451.48
    Driver Type: DCH
    Direct3D API version: 12
    Direct3D feature level: 12_1
    CUDA Cores: 2816
    Core clock: 1190 MHz
    Memory data rate: 7.20 Gbps
    Memory interface: 384-bit
    Memory bandwidth: 345.60 GB/s
    Total available graphics memory: 22494 MB
    Dedicated video memory: 6144 MB GDDR5
    System video memory: 0 MB
    Shared system memory: 16350 MB
    Video BIOS version: 84.00.41.00.5A
    IRQ: Not used
    Bus: PCI Express x16 Gen3
    Device ID: 10DE 17C8 854F1043
    Part Number: G600 0030

    [Components]

    nvui.dll 8.17.14.5148 NVIDIA User Experience Driver Component
    nvxdplcy.dll 8.17.14.5148 NVIDIA User Experience Driver Component
    nvxdbat.dll 8.17.14.5148 NVIDIA User Experience Driver Component
    nvxdapix.dll 8.17.14.5148 NVIDIA User Experience Driver Component
    NVCPL.DLL 8.17.14.5148 NVIDIA User Experience Driver Component
    nvCplUIR.dll 8.1.940.0 NVIDIA Control Panel
    nvCplUI.exe 8.1.940.0 NVIDIA Control Panel
    nvWSSR.dll 27.21.14.5148 NVIDIA Workstation Server
    nvWSS.dll 27.21.14.5148 NVIDIA Workstation Server
    nvViTvSR.dll 27.21.14.5148 NVIDIA Video Server
    nvViTvS.dll 27.21.14.5148 NVIDIA Video Server
    nvLicensingS.dll 6.14.14.5148 NVIDIA Licensing Server
    nvDevToolSR.dll 27.21.14.5148 NVIDIA Licensing Server
    nvDevToolS.dll 27.21.14.5148 NVIDIA 3D Settings Server
    nvDispSR.dll 27.21.14.5148 NVIDIA Display Server
    nvDispS.dll 27.21.14.5148 NVIDIA Display Server
    NVCUDA64.DLL 27.21.14.5148 NVIDIA CUDA 11.0.197 driver
    nvGameSR.dll 27.21.14.5148 NVIDIA 3D Settings Server
    nvGameS.dll 27.21.14.5148 NVIDIA 3D Settings Server
    Last edited by Rogue72; 10-16-2020 at 12:07 AM. Reason: formatting

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •