Results 1 to 4 of 4
  1. #1
    ROG Junior Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    2

    Help Plz Maximus Hero XI (Wifi) I9

    Can someone help me please , I have a been trying to get my I9 to run at 5.0 and it always says on bios/loading screen OC 38% because i ran the stress test and set it on auto then it reboots saying nothing on the ASUS boot screen and goes back to all stock settings... Ive never had this many issues with all the older ASUS mobo thier bios use to be very noob friendly my specs are listed below.

    Please any help, Im not trying to do anything crazy just get it to run at 5.0 and I believe with the CPU cooler I have it should be NP seeing people are getting thier I9 to 5.0 on stock fan.

    Mobo:Maximus Hero XI (wifi)
    CPU: I9-9900K
    RAM: Corsair CMW32GX4M2C3200C16 Vengeance RGB PRO 32GB (2x16GB) DDR4 3200 (PC4-25600) C16 ("x2" so I have 64GB)
    CPU Cooler: CORSAIR Hydro Series, H115i RGB PLATINUM
    HD1: Samsung (MZ-V7E1T0BW) 970 EVO SSD 1TB - M.2 NVMe
    HD2: Asura Genesis Xtreme High Performance 1TB Gaming RGB PCIe Gen 3.0 x4 3D TLC NVMe M.2
    PSU: EVGA SuperNOVA 1000 G5, 80 Plus Gold
    GPU: MSI Lightning 1080TI

    Thank you in advance for any suggestion.

  2. #2
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    505
    Posts
    13,672

    Quote Originally Posted by bieschkef View Post
    ("x2" so I have 64GB)
    I doubt this is helping

    https://rog.asus.com/forum/showthrea...atoes-overview

    but you might get lucky

    As for 5.0...there are plenty of 9900Ks that don't do that.

    What voltage have you tried so far?....try 1.35....1.375...1.385...keeping an eye on temps when you run something like Cinebench R15...if all you want is gaming "stability"

  3. #3
    ROG Junior Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    2

    Thank you Arne for the quick responce , "("x2" so I have 64GB)" #facepalm ... I was actually hoping that was the underlining issue as I wouldnt care if I had to go buy a new set with all 4 sticks, so I removed 1 set and tried got the same issue in bios its on auto and targeting 4.7 with my setup i have, I then removed that set and tried the other by its self same out come . Now I put both sets back in so atleast Im back to 64gb seeing I can not get the 4.7 and resets to default. I think it may just be a setting im missing and Im just not really a OC. Both my old PC's i built were also ASUS and in bios it was real dumby proof with settings, now it seems like they have added so many settings for those hardcore tweakers im lost

  4. #4
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    505
    Posts
    13,672

    While there are, indeed, plenty of things to play with in the BIOS....it can be quite simple to get a basic feel for the CPU

    If I were you I would set 1.36V and 47 multi...and then simply up the multiplier "one" at a time and stress test... see what passes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •