Results 1 to 1 of 1
  1. #1
    ROG Guru: Yellow Belt Array Carlyle2020 PC Specs
    Carlyle2020 PC Specs
    MotherboardAsus Maximus XI APEX
    Processorgaming9900ks@5.2/avx 0/ adaptive vcore / 1.35+0.020 offs/LLC5/ac ll 0.01/TVB off/power saving on
    Memory (part number)Gskill 4400 CL16 /65k r /65k w / 60k c
    Graphics Card #13080 ftw ultra /pads on backplate
    Sound CardXonar STXII mods:3xLME 49720NA
    MonitorLG 38GL950G / -HDR / +madVR
    Storage #12TB 970evo plus nvme
    Storage #21TB 960evo nvme +2x 1tb evo 860 hw-sata-raid
    CPU Coolerarctic freezer II 280
    CaseUnique Silverstone FT2 dampened up the wazoo V2.0
    Power SupplySeasonic TX-850
    Keyboard Cherry KC 1000 on top of a cherry MX1 for ergonomics :)
    Mouse MX Master 3
    Headset Sennheiser PC360 + Philips X2HR
    Headset/Speakers A250 / cause LG was stingy
    OS Win 10 64bit
    Network Routeryeah right...
    Accessory #1 Silverstone EBA01 headphone stand / black
    Accessory #2 radio Keyfob to turn on and off
    Accessory #3 4 bay fantec /10tb red/+scrap

    Join Date
    Mar 2018

    Question bios tries to boot from 500mb uefi bckp / Win now on e: ?

    edit: My issue was solved following a YT Video that can be found under "Windows 10 - Repair EFI Partition"

    Hello there,

    i need some guidance on how to fix an issue with diskpart (i hope).

    My UEFI controlled GPT Windows crashed due to tweaking my ram. Windows updates may have occured before that. I don't know.

    The real OS Partition on my ssd is not c: drive anymore. Instead it tries to start win from a 500mb c: partition.

    With a windows usb stick i could not fix the issue.

    But i could take this screenshot after trying to find a driver:

    Click image for larger version. 

Name:	IMG_20201018_000217.jpg 
Views:	6 
Size:	38.9 KB 
ID:	86544

    with diskpart my only m.2 ssd looks like this:

    Click image for larger version. 

Name:	IMG_20201018_110802.jpg 
Views:	0 
Size:	29.9 KB 
ID:	86545

    choosing disk 0 reveals:

    Click image for larger version. 

Name:	IMG_20201018_111659.jpg 
Views:	1 
Size:	57.2 KB 
ID:	86546
    My issue is that in my Asus/Apex xi/ Bios the ssd will show up only as one entry:

    Windos Boot Manager - samsung evo // and that entry is mapped to the wrong partition i believe

    Somehow C: drive is mapped to partition 1 or 3, instead of my OS on partition 2

    Is this fixable via diskpart ?

    My Bios settings:

    CSM: disabled

    OS Type: windows uefi os

    Fast boot: disabled (usually enabled)

    Sata Controller(s): enabled

    Sata Modus: Intel RST Premium with intel optane / i don' have optane btw

    M.2_2 PCIE Storage RAID Support: RTS controled

    Native Ami nvme driver enabled

    Thanks in advance

    Best Regards


    edit: My issue was solved following a YT Video that can be found under "Windows 10 - Repair EFI Partition"
    Last edited by Carlyle2020; 10-18-2020 at 12:39 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts