Results 1 to 2 of 2
  1. #1
    ROG Enthusiast Array
    Join Date
    Feb 2013

    Question X570-i VGA not detected

    Good morning ASUS Australia!

    I have a bios? problem that I'm hoping you can all help me with.

    Subject:VGA not detected (solid white bios light and associated beeps)
    ROG Strix X570i
    Unable to view Bios to activate onboard graphics.

    I have tried connecting to HDMI.
    I have tried connecting to DP.
    I have tried various monitors and various cables.

    "Delete" on startup does not work.
    "F2" on startup does not work.
    "Ctrl-Alt-Del" on Post, reset, then Delete or F2 on restart does not work.

    Finally, I installed a graphics card (GTX2080 Super) and had the system operational and I entered the BIOS and could find no reference to the onboard graphics.
    While I had the system operational, I allowed the ASUS software to update and allowed it to update the motherboard etc.
    I then shut down the unit, removed the GTX2080 and once again went through the process of trying to use the on board graphics. to no avail.

    I built this as a computer for my web browsing father-in-law, he has no need for a specialist graphics card.

    The article here ==>
    is not relevant as there simply is no "System Agent" option.

    M/B: ASUS ROG Strix X570-I
    CPU: AMD Ryzen 7 3700X
    RAM: G.Skill Ripjaws V 32GB (2x16GB) PC4-25600 (3200MHz) DDR4
    SDD: Samsung 2TB SSD, 870 QVO
    PSU: EVGA 750W SuperNOVA G+ Modular Power Supply

    I eagerly await you help.
    My father-in-law is waiting for his computer.
    Thanks ASUS community.



  2. #2
    ROG Enthusiast Array
    Join Date
    Feb 2013

    Problem sovled :==>
    I assumed all modern day CPUs had integrated graphics...I was wrong! Time to buy a graphics card now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts