Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    11
    Posts
    14

    vg27aq wake issues and random black screen

    So I've had a vg27aq since June and recently I've been having random issues after changing the displayport cable.

    The first issue I noticed is the display would randomly go black for no reason and lose signal. I have 3 displays total and it is the only display to do it. I tried switching back to the displayport cable it came with and it does the same thing. The other issue I found is when waking from sleep it doesn't always wake up. It remains black where the other displays turn on fine.

    I've tried multiple things so far such as disabling G-Sync, reducing the refresh rate, trying different displayport and HDMI cables. Nothing seems to fix the issue.

    What I find odd is it is only this monitor that is effected.

    All possible drivers are updated.

    Any suggestions?

  2. #2
    ROG Guru: White Belt Array pinkfloyd1173 PC Specs
    pinkfloyd1173 PC Specs
    MotherboardROG MAXIMUS XII Hero (wifi) Z490
    ProcessorIntel i9 10850k
    Memory (part number)Corsiar Dominator Platinum RGB 32GB 3200MHZ
    Graphics Card #1EVGA RTX 2080 Ti FTW3 Ultra Overclocked
    MonitorAsus VG27AQ
    Storage #11 v-NAND SSD 970 PRO 2 TB
    CPU CoolerCorsair H100i Pro RGB
    CaseCOOL MASTER MC500P
    Power SupplyCorsair HX1000i
    OS Windows 10 Pro
    Network RouterAsus RT-AX88U
    pinkfloyd1173's Avatar
    Join Date
    Nov 2012
    Reputation
    22
    Posts
    89

    I had the same issues, I thought it was a driver issue too. I tried different cables and even a different rig, had the flickering and also a long time to wake up from not being used.

    I returned mine to microcenter and got a new one, no issues now, it could be the monitor man.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •