Results 1 to 2 of 2
  1. #1
    New ROGer Array BorderJack's Avatar
    Join Date
    Jan 2019

    Asus Rog Maximus XI Hero - MOBO RGB Led stopped working

    After updating windows to 10.0.19041 and armoury crate application, my motherboard's RGB LEDs stopped working altogether. Before upgrading armoury I used the old version of aura sync in combination with corsair icue suite and everything worked perfectly. Now I can't turn on the LEDs of my motherboard in any way, in the armoury application under the aura sync section the motherboard does not even appear. I tried to uninstall everything and reinstall but the problem persists. I also updated my motherboard with the latest bios available. I checked that the aura option was activated in the bios and that all LED options were active. Has anyone had the same problem or do they know how to solve it? Below are version of my applications.

    Item Version
    ---- -------
    Armoury Crate UWP App
    ROG Live Service
    AURA Service (Lighting Service) 3.04.22
    Armoury Crate lite service 3.1.5
    ASUS AIOFan HAL 1.1.14
    ASUS AURA Extension Card HAL 1.0.24
    ASUS AURA Motherboard HAL
    ASUS AURA Odd Component 1.0.8
    ASUS Keyboard HAL 1.0.50
    ASUS MB Peripheral Products 1.0.32
    ASUS Mouse HAL 1.0.53
    ASUS MousePad HAL
    AacAudioHal 1.02.12
    AacDispaly 1.1.25
    CosairDram 1.0.13
    KingstonDram 1.0.28
    AURA DRAM Component 1.0.54
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_ASM_HAL 1.00.05
    ENE_EHD_M2_HAL 1.00.02
    GALAX GAMER RGB 1.00.02
    Patriot Viper DRAM RGB
    Patriot Viper M2 SSD RGB

  2. #2
    ROG Member Array purekaoz777 PC Specs
    purekaoz777 PC Specs
    Laptop (Model)G752VY
    MotherboardMaximus XI Code
    ProcessorIntel i9 9900k
    Memory (part number)Corsair 64GB Vengeance RGB PRO
    Graphics Card #1Asus Strix 1080ti 11GB
    MonitorAsus XG32VQ
    Storage #1Samsung PRO 970 1TB NVMe M.2
    Storage #2Samsung EVO 860 4TB SSD
    CPU CoolerEK Velocity RGB Full Nickel Waterblock
    CasePhanteks Evolv x
    Power SupplyAsus ROG Thor 1200p
    Keyboard Asus ROG Claymore Cherry Red
    Mouse Asus ROG Spatha
    Headset Asus Orion
    Mouse Pad Asus ROG Sheath
    Headset/Speakers Logitech Z906
    OS Windows 10 PRO x64
    Accessory #1 EK GPU RGB Waterblock
    Accessory #2 EK XRES D5 RGB pump combo
    Accessory #3 Thermaltake Riing Plus 12

    Join Date
    Apr 2013

    I have the same problem with my Maximus XI Code. I changed over to Amoury Crate, updated all the software within the app, then all of a sudden my leds stopped working. Found out the RGB header stopped working, so i switched over to an unused RGB header. Now I have 1 dead RGB header. This never happened when using the Aura Sync app.

    It feels like one of the Armoury Crate updates fried my RGB header. Thanks Armoury Crate....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts