Results 1 to 2 of 2

Threaded View

  1. #1
    ROG Enthusiast Array AliAPCMR PC Specs
    AliAPCMR PC Specs
    MotherboardZ390 E
    Processori7 9700k
    Memory (part number)Corsair RGB Vengeance (Corsair CMR16GX4M2A2666C16)
    Graphics Card #1GTX 1070 EVGA FTW
    Sound CardAsus SupremeFX
    MonitorSamsung 1080p 40inch 3D Tv
    Storage #1Samsung Evo 500gb SSD
    Storage #22 1TB Samsung QVO SSD
    CPU CoolerNoctua DH15
    CasePhanteks Evolve X
    Power Supply850 wats EVGA SUPERNOVA
    Keyboard Corsair Raptor K55 rgb
    Mouse Corsair Harpoon RGB
    Headset Razer kraken tournament edition
    Mouse Pad Corsair
    OS Windows 10 (Latest Update)
    Accessory #1 NZXT GRID V2
    AliAPCMR's Avatar
    Join Date
    Sep 2017
    Reputation
    21
    Posts
    73

    LLC Levels Not working as they should (Please Help)

    Hi guys i have been at this for 4 days, i was able to pick up a intel i7 9700k for a good price from amazon, I installed it on my z390 e asus mobo. The issue is when i select level 6 llc it does nothing, my bios states i need 1.290v for a 4.9ghzt OC. So soon as i add that voltage in my bios VCORE and restart my pc and run a prime 95 stress test the voltage is around 1.33v and fluctuates to 1.34v, Now i know LLC is designed to combat VDROOP which is why the VOLTAGE is higher in this instance. But I was under the impression LLC trys and keeps the VOLTAGE as close as possible to vcore and this is no where near, infact its way higher, But soon as i reduce the VCORE in the bios even as low as 1.10v with LEVEL 6 LLC, I re run a prime 95 stress test, the voltage is exaclty the same at 1.33v and flucutates to 1.34v. If i increase the VCORE in bios from 1.290v to 1.32v it is then the LEVEL 6 LLC increases the voltage from 1.34v to around 1.400v and onwards, But anything other then the values of 1.190, 1.100, 1.290, 1.300, 1,305 or anything within this spectrum LLC LEVEL 6 does nothing and keeps the voltage at 1.33v and fluctutates to 1.34v every time. Its only when I increase the VCORE higher then 1.32v the LLC changes voltage. I believe this is not correct, am i missing somthing here. The average OC voltage for 4.9ghzt is 1.30v/1.290V to 1.310v/1.320. On level 5 llc i have to add 1.312v to the vcoree to gain a 1.296v on FULL load but idle is around 1.32v. This issue was on the z390 boards on the very first bios implimentation and ASUS released a bios update, I did update my bios as i didnt have this issus before. Any help would be greatful. Or any Asus member that can take a look and test this for them selfs. Spent 4 days stress testinga nd playing with voltages and watching tons of videos only to get no where, Thank u.
    Last edited by AliAPCMR; 10-19-2020 at 11:38 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •