Results 1 to 3 of 3

Threaded View

  1. #1
    ROG Junior Member Array
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    3

    Zenith Extreme X399 - 85 Min Post - Code 92 Load VGA Bios is updating LED firmware

    ***Repost - Moving to the Main SubForum*** (no responses previously)

    Fellow x399 enthusiasts,

    I've been up and down this forum searching and experimenting with different recommendations that have led me to essentially the same error.

    Bios is updating LED firmware. Do not shut down or reset the system...
    While OLED states; Code: 92 Load VGA bios

    The long and short is that when I press the power button, the system boots to the error above. And remains there for exactly 85 mins. This is consistent and precise. If I have an SSD with operating system, I'll boot right into the OS. I've been working with Ubuntu but today I'll be using a win10 install just to see if I can get Asus software installed and have a different view or realize a fix that way.

    What I've done so far;
    *Update\Downgrade bios (everything that the MB would allow me to install, there a few in on the support site that are not accepted)
    *Removed all external devices (USB, PCIE cards, gpus etc..)
    *Swapped out GPU's, tried the 1030, 1050, and 1060 (have no others or I would've tried those too)
    *Tried different PCIE slots
    *Swapped out power supplies
    *Reduced the memory from 4 8gb modules to 2 then to 1, same result (QVL certified)
    *Swapped out memory modules with Geil Evo Potenza GAPR416GB3200C16ADC
    *Clear CMOS (rear MB button)
    *Safe boot button
    *ReTry button
    *Booted from USB Drive (ESXI 6.7) worked fine.
    *Removed\replaced ROG DIMM2 module

    Configuration (test benched):
    Zenith Extreme X399 bios 2001
    CPU - TR - 1900x
    Mem - Corsair (4) CMK16GX4M2A2666C16 – 32gig total
    PSU EVGA SuperNova 550 G2
    Gigabyte GTX 1050 2gb

    Just to reiterate and add a bit more color, every time I boot, I'm penalized with an 85-minute post period (just to get to the bios). That's not normal in any sense. I'm hoping that someone might have run into this issue and point me in the right direction? I've read some posts where some bios updates are done through windows – that's my next approach. I didn't try to go with dual 2080 Ti's or anything else. This was working, then I wanted to test the U.2 port so I put an intel DC SSD 3600 1.2tb disk in and from that point. everything went downhill. I've removed the U.2 SSD since, put it back in and the problem will just not go away.
    I'm open to suggestions, please let me know if I've missed something.

    Thanks everyone!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •