Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 30
  1. #11
    ROG Guru: Yellow Belt Array Baio73 PC Specs
    Baio73 PC Specs
    MotherboardAsus ROG Crosshair VIII Formula BIOS 3402
    ProcessorAMD Ryzen 3900XT
    Memory (part number)2x8 Corsair 4000C19D
    Graphics Card #1Sapphire RX 5700XT
    MonitorLG 34GK950F
    Storage #1Samsung 980PRO 512Gb NVMe
    Storage #2WD Black SN850 2Tb NVMe
    CPU CoolerCorsair H150i Elite Capellix
    CaseLian Li 011D XL
    Power SupplyCorsair AX860i
    Keyboard Logitech G513
    Mouse Logitech G903 + Powerplay
    Headset G933 Artemis Spectrum
    Mouse Pad Corsair MM 700 RGB
    Headset/Speakers Logitech G560
    OS Windows 10 64bit
    Network RouterLynksys EA6500
    Accessory #1 Corsair Commander Pro
    Accessory #2 10xCorsair QL120 RGB fan

    Join Date
    Jul 2014
    Reputation
    11
    Posts
    155

    Can someone confirm that presaved BIOS values can ben restored via USB stick after the flash?

    Baio
    CASE Lian Li 011D XL CPU AMD Ryzen 3900XT COOLER Corsair H150i Elite Capellix MOBO Asus ROG Crosshair VIII Formula RAM 2x8 Corsair 4000C19D PSU Corsair AX860i VGA Sapphire RX 5700 XT DISPLAY LG 34GK950GF AUDIO Logitech G560 SDD Samsung 970PRO NVVe 512Gb - WD Black SN850 2Tb NVMe NPUT Logitech G903 + Powerplay + Corsair MM700 RGB - G513

  2. #12
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    7

    SATA hot plug not working with 2311. Was fine on 2206. Manifests on both Windows and Linux.

  3. #13
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    1

    I was having random reboots with this BIOS as with all others released after 2010 (latest stable for me).

    Now with 2311 I manually set DRAM VOLTAGE from 1.350 to 1.360 volts, system appears to be stable, no more random boots for last hours.

    (3950x with 4x 16MB Crucial Ballistix DDR4 3600 MHz CL16).

  4. #14
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    3

    Jup

    edwilcz

    I was having random reboots with this BIOS as with all others released after 2010 (latest stable for me).

    Now with 2311 I manually set DRAM VOLTAGE from 1.350 to 1.360 volts, system appears to be stable, no more random boots for last hours.

    (3950x with 4x 16MB Crucial Ballistix DDR4 3600 MHz CL16).

    Same problem goes for me!

  5. #15
    New ROGer Array Ziggiesden PC Specs
    Ziggiesden PC Specs
    Laptop (Model)Alienware Area51-m i9 10900K 64GB 4TB (RAID 0)
    MotherboardASUS ROG Crosshair VIII Hero & Formula
    Processor2*AMD Ryzen 9 3950X Processor @4.315Ghz
    Memory (part number)Corsair Vengeance LPX 64@4000Mhz
    Graphics Card #1Asus TUF 3090 OC 24GB
    Graphics Card #2EVGA GeForce RTX 2080 Super XC Ultra (Overclocked)
    Graphics Card #3NITRO+ RADEON RX 5700 XT SP ED
    Graphics Card #4Sapphire Nitro+ Radeon RX 5700 XT 8G, 8192 MB
    Monitor2* 55 Inch Samsung Curved TV's 4K
    Storage #12*Sabrent 1TB Rocket Nvme PCIe 4.0 M.2 2280
    Storage #27*Samsung 860 QVO 1 TB SATA 2.5 Inch Internal Solid State Drive (SSD)
    CPU CoolerNZXT Kraken X62 280mm
    CaseFractal Design Meshify C
    Power SupplyCorsair AX1600i / BeQuiet 1000 W Dark Pro 11
    Keyboard Logitech K540
    Mouse Logitech M310
    Headset Sades
    Mouse Pad Gargoyles
    Headset/Speakers 2*Q60T
    OS Windows 10 Enterprise
    Network RouterZyxel
    Accessory #1 LSI MegaRAID SAS 9271-8i 1GB DDRIII 8 Port 6Gbps PCIe 3.0 SATA SAS RAID Controller Kit

    Join Date
    Aug 2020
    Reputation
    10
    Posts
    11

    No 2311 for me

    Spent yesterday with this BIOS - kept coming back with an error related to CPU Voltage when I tried an Overclock.Gave up and went back to 1302 too - seems the best BIOS for many of us.

  6. #16
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    3

    Jep

    Quote Originally Posted by Ziggiesden View Post
    Spent yesterday with this BIOS - kept coming back with an error related to CPU Voltage when I tried an Overclock.Gave up and went back to 1302 too - seems the best BIOS for many of us.
    Jep, had that BIOS Version before, was great. But i will buy fast 5900X, so i need the new bios ^^

  7. #17
    ROG Guru: Orange Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega / ROG Crosshair VIII Formula
    ProcessorIntel® Core™ i9-9980XE / AMD 3950x
    Memory (part number)Corsair LPX Vengeance DDR4 2666MHz 128 GB / Corsair Vengeance LPX 32GB DDR4-3200 32GB DDR4 3200MH
    Graphics Card #1Asus 2080 Turbo / Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 Turbo / Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB / Sabient SB-ROCKET-NVMe4-500
    Storage #2Samsung 970 Pro 1 TB / ADATA XPG SX5500 Pro 3D NAND NVMe Gen3x4 PCIe M.2
    CPU CoolerROG Ryujin 360 / NZXT Kraken X62
    CaseThermaltake View 71 TG / Thermaltake View 31
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt / Thermaltake Toughpower iRGB 1200 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4 / Noctua 140 mm 3000 RPM x 2
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot) / ROG NVLINK Bridge 3-Slot A

    Join Date
    Mar 2019
    Reputation
    28
    Posts
    400

    I've had one sudden unexpected shutdown since installing this Bios with a Crosshair VIII Formula motherboard. This is while having no even remotely similar problems before this Bios since the computer was built six months ago. This happened while doing nothing very demanding at all--playing back a video. The temperatures of the system are all very healthy, as are the clock speeds. It is not certain this is a Bios problem as I have also installed the latest AMD chipset drivers, and did a Windows reinstall a couple days ago as well.

    Edit: Just got a BSOD (a day after the above), the first one for this computer. The system ran perfectly otherwise since built, now about six months ago. At the time of this BSOD, I had literally nothing running but NZXT Cam. It was precisely upon hitting "Shutdown" on the Windows menu, and whether or not this is by chance is unknown.

    Also, apparently, there is another person with a Crosshair VIII Hero who has also had a sudden shutdown since installing 2311.
    Last edited by Super Gnome; 10-27-2020 at 12:00 AM.

  8. #18
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    21

    That's unfortunate, i was confidant that Asus would finally give us a stable BIOS.
    I'll wait for further feedback on this one.
    I've been having disconnecting USB device issues, i thought this version might fix that.

    I noticed the chipset version was different from the one on AMD's website:

    AMD Version: 2.10.13.408 - 10/19/2020
    https://www.amd.com/en/support/chips...ocket-am4/x570

    Asus Version: 2.09.28.509 - 10/27/2020
    https://www.asus.com/us/Motherboards...Desk_Download/

    I'm not really sure which one is best, or if it even makes a difference.

  9. #19
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    1

    Reboot after sleep mode

    With this bios, whenever I tell Win10 to got to sleep mode it simply reboots the system. This was working fine on the prior bios version.

    edit: I disabled the Realtek 2.5 LAN in the bios and now it is working as expected. Not sure why or if it is some weird Win10 device manager issue.
    Last edited by Mordred777; 11-06-2020 at 06:44 PM. Reason: update

  10. #20
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    11

    random reboots still no fix or statement from Asus

    Hi all,

    I´m also encountering the reboot topic. Any bios newer 1302 makes issues.

    1. Can not get the RAM Settings work, which are rockstable with 1302.
    2. tried 6 days with RYZEN OC Community from Computerbase and Hardwareluxx to get the system stable with a lot help in discord.
    3. Find out that for some users lowering the VDDG and VDDP voltage helps to avoid random reboots. ( VSOC 1.1, VDDG 950 VDDP 755-800)
    4. Couldn´t find a new fix for my own PC, as I finally got no ram issues and WHEA Errors (VSOC 1.1, VDDG 1.025 VDDP , the system started randomly to reboot again.
    5. Gave up after 7days and went back to 1302.
    6. All tests were done without PBO FMAX or other CPU OC.

    It really gets my frustrated and there can´t be any hardware issues on our side, as the 1302 BIOS is working, or we really have just crap CPUs.
    Once I tried the CTR tool from 1usmus and the CPU was labeled as silver so it should be not sooo bad. (BTW I´m not a big fan of this tool anyways, I just was curious how it works and removed it afterwards)

    THE WORST THING ON THIS TOPIC IS, WE ALL PAID A LOT MONEY FOR THIS BOARD. This is a point which makes me angry especially they dont care.
    Last edited by sonnyraddy; 10-28-2020 at 07:33 PM.

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •