Results 1 to 10 of 23

Threaded View

  1. #1
    ROG Enthusiast Array lassek PC Specs
    lassek PC Specs
    MotherboardStrix Z490-E Gaming
    ProcessorIntel 10900K
    Memory (part number)F4-3600C16D-32GTZNC
    Graphics Card #1Nvidia 2080 Ti Founders Edition
    Sound CardCreative AE-5
    MonitorSamsung SE790 34" 3440x1440
    Storage #1Samsung 960 EVO 250 GB
    Storage #24 x Samsung 500 GB Raid 0
    CPU CoolerWatercooled
    CaseBe Queit Dark Base Pro 9
    Power SupplyCorsair HMX-1000
    Keyboard Logitech G815
    Mouse Logitech G502SE
    Headset Logitech G615
    Mouse Pad Corsair MM800 RGB
    Headset/Speakers Logitech Surround Z906
    OS Windows 10 - 64 Bit

    Join Date
    Dec 2011
    Reputation
    10
    Posts
    73

    Z490-E 10900K RAM speed issues! Unable to XMP or run advertised 3600 speed.

    Hi all.
    I am the proud new owner of a ASUS ROG STRIX Z490-E Gaming motherboard.
    The motherboard has been updated to latest BIOS v0707.

    I have combined this motherboard with the following hardware which is relevant for this post.

    Intel 10900K @ O.C 10 x 5 Ghz.
    G. Skill 32 GB Kit (2 x 16) Part. no.: F4-3600C16D-32GTZNC CL-16-19-19-39 @ 1.35v

    The problem is that neither XMP I or XMP II is working for me or should I say the system.

    It simply can´t post in any of the XMP modes with the given RAM speed. Its just black screen and after
    some trials on and off, the system returns to safe mode for me to reconfigure.

    If I run manual overclock with the RAM I can manage to get to 3300 MHz even with some tighter timings
    CL16-18-18-36 @ 1.35v

    But even with default XMP timings 16-19-19-39 its impossible to go higher than 3300 MHz om RAM manual mode.

    I have already tried the VCCIO and VCSA to 1.2v with no luck
    I have also tried more volt to DRAM 1.4v and even 1.5v.

    I know the RAM doesn't have a hardware fault because I'm building a system to my friend and we have another exact same
    RAM kit we tried out with exact same result. Both kits perform equal to max 3300 MHz otherwise no POST.

    If I go to G. Skill site and use a RAM configurator and choose the exact motherboard I have the RAM does come up and an option
    for that. So they should be compatible although they are clearly not 100%.

    Is this a ASUS BIOS fault? Are they simply not compatible? or why can I not reach the advertised speed? Should my hardware be top of the line for that?

    Are there ANY other BIOS tweaks I can try to push these RAM to 3600? I got a brand-new "super system" so I am very disappointed that
    this XMP don't work out of the box? I really did expect this with Asus and Intel.

    Thanks guys

    Lasse Kristensen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •