Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    1

    ROG Claymore German Layout

    Hi there!
    I have a ROG Claymore Keyboard and a minor issue regarding the color effects. It is a keyboard with a German Layout. We have some extra keys and some keys are on a different place.
    When I activate an effect like rainbow, 2 keys do not light up (# and < keys) and if I check Aura creator there is only a US layout to play with. The ripples effect (hopefully the right name in English) is also not triggered on those two keys.
    Effect that work without a problem is for example the pulse effect. All keys are working.

    I updated Armoury Crate and the firmware. But I'm not sure if this issue was there with the preinstalled firmware .
    Is there a firmware for specific countries? Or a possibility for a downgrade?
    Many thanks and regards!

  2. #2
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    1

    Hey,

    I have the same issue with the Hungarian layout which started couple of days ago. Ripple and rainbow effects are not lighting the Ű and Í keys however it was working before. I checked and other effects are working fine with them. I also made 2 pictures where it is clearly visible that the LED is not working at all during that effect (removed the top of the key.)

    Click image for larger version. 

Name:	IMG_20210322_183737.jpg 
Views:	0 
Size:	131.4 KB 
ID:	88103
    Click image for larger version. 

Name:	IMG_20210322_183852.jpg 
Views:	0 
Size:	112.6 KB 
ID:	88104

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •