Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    50

    G732LWS, Switching Modes in Crate Locks Computer Up

    G732LWS
    BIOS 310
    Item Version
    ---- -------
    Armoury Crate UWP App 3.1.6.0
    ROG Live Service 1.1.6.0
    AURA Service (Lighting Service) 3.04.22
    Armoury Crate service 3.1.5
    ASUS Aac_NBDT HAL 2.4.2.0
    ASUS Keyboard HAL 1.01.12
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.1.0.8
    AacAudioHal 1.3.7.0
    AacDispaly 1.1.25


    So new issue that's come up in the past week - switching power modes in Crate temporarily locks my computer up for 15-30 seconds. It did not do this until the past week or so. The only change I've made is adding a 3rd SSD, which I have yet to setup in RAID, otherwise that's it.

    Anyone else getting this?

  2. #2
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    18
    Posts
    106

    Quote Originally Posted by craig_cabbage View Post
    G732LWS
    BIOS 310
    Item Version
    ---- -------
    Armoury Crate UWP App 3.1.6.0
    ROG Live Service 1.1.6.0
    AURA Service (Lighting Service) 3.04.22
    Armoury Crate service 3.1.5
    ASUS Aac_NBDT HAL 2.4.2.0
    ASUS Keyboard HAL 1.01.12
    ASUS MB Peripheral Products 1.0.33
    ASUS Mouse HAL 1.1.0.8
    AacAudioHal 1.3.7.0
    AacDispaly 1.1.25


    So new issue that's come up in the past week - switching power modes in Crate temporarily locks my computer up for 15-30 seconds. It did not do this until the past week or so. The only change I've made is adding a 3rd SSD, which I have yet to setup in RAID, otherwise that's it.

    Anyone else getting this?
    I have been getting this as well (not as frequent but going from turbo to silent or from silent to turbo) and it happens randomly sometimes during the lockup it BSOD's.

  3. #3
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    21
    Posts
    30

    Same Laptop and Apps here , but I don't have this Issue.

    I do have Hibernate and Sleep totally disabled though due to my 3 Drives Issue ( drives disappear if computer sleeps.)

  4. #4
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    50

    God damn I hate this ****ing piece of ****.

    I
    I have been getting this as well (not as frequent but going from turbo to silent or from silent to turbo) and it happens randomly sometimes during the lockup it BSOD's.
    It blue screened mine once last week too.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •